当前位置:主页 > 通达信公式 >

不怕主力洗盘 (主图指标 源码 )介绍

时间:2020-01-25    来源:金牛股票公式网 http://www.zxl888.net/   人气:

N : 0 150 20 N1:0 150 7 N2:0 1100 79
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
STICKLINE(A>B,A,B,5,0),COLORYELLOW;
STICKLINE(A<B,A,B,5,0),COLORBLUE;
M1:EMA(CLOSE,3);
M2:EMA(CLOSE,8);
M3:EMA(M2,13);
M4:EMA(M2,55);
VAR1:=EMA(M3,55);
M5:EMA(M4,81);
M6:EMA(VAR1,144), COLORRED,LINETHICK2;
VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR3:=MA(CLOSE,N)+2*STD(CLOSE,N);
DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);
DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖出'), COLORGREEN;
VAR4:=REF(CLOSE,1);
VAR5:=SMA(MAX(CLOSE-VAR4,0),N1,1)/SMA(ABS(CLOSE-VAR4),N1,1)*100;
VAR6:=CROSS(N2,VAR5);
VAR7:=FILTER(VAR6,4);
DRAWICON(VAR7,HIGH*1.035,2);
DRAWTEXT(VAR7,HIGH*1.02,'卖出'), COLORGREEN;
A7:=(2*C+H+L)/4;
VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR000033;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000066;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000CC;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000FF;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCC66FF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
 

不怕主力洗盘 (主图指标 源码 )介绍的选股公式下载如下:

http://www.zxl888.net/gupiaogongshi/UploadFile/2010-8/201082210365430854.rar


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

不怕主力洗盘 (主图指标 源码 )介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:通达信!月线周期是5、10、20。最好有选股公式!

答:原码及方法M5:=ma(c,5);M10:=ma(c,10);M20:=ma(c,20);c>m5 and m5>m10 and m10>m20;主意设置周期为月周期,参考如下图

2、问:通达信:20线走平或向上,股价在20线上第一次回抽20线的选股公式 -

答:REF(MA(C,20),1)<MA(C,20) AND C>=MA(C,20) AND COUNT(L=MA(C,20),5)=1;----------------------------------- ---------------- -------------------------------20线百走平度或向上知道 股价在20线上版 第一次回权抽20线

3、问:通信达改成选股公式以下公式是通信达的,在提示买点的时候有一个

答:箭头用了ZIG之字转向(未来)函数,事后信号会产生飘移(移位位或消失),好看不中用.不过另外的"买"信号到有一定的短线参考价值,选股公式如下:TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);TT1:=REF(EMA(TT2,3),

4、问:通达信自编的选股公式如何使用

答:通达信自编的选股公式的使用方法:一、首先通过公式管理器建好公式,打开公式管理器,如图:2、点“新建”,然后输入公式,确定后即可开始选股;3、进入 功能->;选股器->;综合选股,如图:4、执行选股即可,然后到“条件股”里面去找就是了。出现“加入条件的时候提示需要设置参数,而条件设置处无法设置参数”这个问题的解决方法:把选股公式编到条件选股---其他类型。扩展资料:1 如何把自定义综合选股设置为预警条件 ?预警器使用的是条件选股公式,按Ctrl+F键公式管理器,点击:条件选股公式,在右上角点击:新建,自编所需的条件选股公式,编好后就可放在预警器使用了3.按照技术指标对股票进行排序的方法。系统主面板上面找到:报价--历史行情报价--右键选择指标--确定。就可以排序了,这个方法也有一定的选股作用,用得好还是有参考的。

5、问:通达信如何使用选股公式

答:{按我的理解,你要求的这样选股公式意义不大,连续下跌3天还得看整体趋势方向去判断,另外连续3天下跌后,止跌特征是缩量收小阳线,并且处于近期的最低成交量,这才是真正止跌特征,但这种抄底方式风险极大,是极大。人多人认为这种是做的是波段反弹,快进快出方式,但往往部分未意识到风险没有魄力和经验做止损的人,会深套里面。以下是你要的公式。} {备注:T赋值:5,最近T(5天内)日存在最近3日一直存在收阴线,要指定时间段内可以修改T的值来实现 。} T:=5; EXIST( EVERY(CO,1) AND EVERY(V MA( C , 5 ); MM2:= O < MA( C , 10 ) AND C > MA( C , 10 ); MM3:= O < MA( C , 20 ) AND C > MA( C , 20 ); MM4:= O < MA( C , 60 ) AND C > MA( C , 60 ); MM5:= O < MA( C , 120 ) AND C > MA( C , 120); MM6:= O < MA( C , 250 ) AND C > MA( C , 250); EXIST((MM1 AND MM2 AND MM3 AND MM4 AND MM5 )OR (MM1 AND MM2 AND MM3 AND MM4 AND MM6 )OR (MM1 AND MM2 AND MM3 AND MM5 AND MM6 )OR (MM1 AND MM2 AND MM4 AND MM5 AND MM6 )OR (MM1 AND MM3 AND MM4 AND MM5 AND MM6 )OR (MM2 AND MM3 AND MM4 AND MM5 AND MM6 )AND V>0 ,T) ;

6、问:怎样找出基金正在大量增持的股票?

答:你在窗口能看到的,巳经过了使用期了,正在变化的情况(收集或派发),要从K线图和每曰成交明细这些资料中分拆判断,难度蛮大的.最显浅一个,股价下跌总是有个限度,到某处就会抽上,曰K线下引线较多,每曰上升幅度较小,.在此实难说清,多积累

7、问:通达信条件选股公式,请高手赐教,因分数不多,详细看补充,感激不

答:用last函数LAST(X,A,B):持续存在.用法:LAST(CLOSE>OPEN,10,5) 表示从前10日到前5日内一直阳线若A为0,表示从第一天开始,B为0,表示到最后日止LAST(V>REF(V,1),N,0);{N为参数,最小2,最大1000,默认5,就是5天内持续放量,可以改成7,就是7天逐

8、问:通达信选股公式如何导入公式

答:在选股公式编辑器里编辑,给公式取名,保存在条件选股->其他里面。在条件选股里选择之前保存的公式就可以选股了 第二种方法: 将通达信股票公式下载到公式文件(XXXXX.tne)后,保存或复制一份到桌面(或:我的文档,或自己喜欢存放的文件夹)打开通达信行情软件,看到K线图后,按组合键:CTRL+F , 导入公式 , 找到并点选公式文件存放的位置(比如桌面) , 点公式文件 ,打开 ,(如果有安装密码)输入密码:******** ,按[全部选中],点[覆盖同名] ,OK 。 调用选股公式:打开通达信行情软件后,按组合键[CTRL+T],出现选择窗口,按快捷键W(可能要多次),直至出现[万能过左峰选股公式],回车或点击一下,(下图),如果不调节参数,就直接点按[加入条件]和[执行选股],就开始选股了。 调节参数:一些公式设置了参数,方便使用者按不同情况选股。如果参数较多,当前页没有显示完毕,拉[计算参数]框的垂直滚动条,可以看到其余更多的参数(下面图); 所有参数设置完毕后,按[加入条件]和[执行选股],就开始选股了。

9、问:请高手写一个通达信多头排列选股公式: 条件如下: 一; 5.10.30.60

答:MA5:=MA(C,5);MA10:=MA(C,10);MA20:=MA(C,20);MA30:=MA(C,30);MA60:=MA(C,60);T1:=MA5>MA10 AND MA10>MA30 AND MA30>MA60;T2:=C>MA5;T3:=(C-REF(C,1))/REF(C,1)>0.03;

10、问:麻烦高手把通信达公式改写选股公式

答:展开全部 这个公式有多余的东西,以及包含未来函数XMA,它会自动把过去不准的数据修改到你看起来很准,是一种欺骗。“1,能把公式里出现红柱和黄金点选出来,”(其实毫无意义)T:=CLOSE*1.0+LOW*0.0+HIGH*0.0;SL:=(T/REF(T,1)-1)*1000;AA:=XMA(XMA(XMA(SL,13),13),13);BB:=XMA(XMA(XMA(SL,9),9),9);CC:=XMA(XMA(XMA(SL,29),29),29);强弱分界线:=0;红柱:=BB>CC AND AA>CC AND CC>强弱分界线;买1:=(CROSS(BB,AA) AND BB>CC AND AA>CC AND CC>强弱分界线);红柱 OR 买1;“2,并能选择以1-10天数来搜股”这个问题在你选股的时候 软件 选股时段 设置一下日期就可以了

金牛股票公式网(www.zxl888.net)编辑提示:
【不怕主力洗盘 (主图指标 源码 )介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【企业分析师在投资时,我们必须把自己当成是企业分析师,而不是市场分析师、宏观经济分析师,更不是股票分析师。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号