当前位置:主页 > 通达信公式 >

包赚不赔 捞钱手(主图+源码)介绍

时间:2019-12-13    来源:金牛股票公式网 http://www.zxl888.net/   人气:

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
G1:=IF(-MMS>95,0,20);
UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);
KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));
KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:=-100*(趋势线-CLOSE)/趋势线;
AC:=(EMA(AA,5) );
SSL:=EMA(CLOSE,3);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=MA(MMV,1);
STICKLINE(((SSL>MM)),SSL,MM,0.01,0),COLORRED;
SA:=(MM*0.985);
SS:=(MA(CLOSE,5));
DD:=(MA(CLOSE,13));
GG:=(MA(CLOSE,21));
捞钱手:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;
{IF(SSL<MM,捞钱手,DRAWNULL),LINETHICK2,COLORFFFFFF;}
能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));
上开:=O;
上收:=C;
上高:=H;
上低:=L;
JJ:=(上开+上高+上低)/3;
A:=EMA(JJ,4);
智能黄金线:A,COLORYELLOW,LINETHICK1;
B:=REF(A,1);
STICKLINE(((SSL<MM)),捞钱手,智能黄金线,0.01,0),COLORFFFF00;
VA1:=EMA(上收,8);
VA2:=EMA(上收,20);
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★绝佳') ,LINETHICK2,COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★卖');
DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 智能黄金线>REF(智能黄金线,1),VA1*0.97,'★买'),COLOR00FF00;
选手A:=MA(上收,3);
箱顶A:=MA(REF(HHV(上收,6),1),3);
箱底A:=MA(REF(LLV(上收,3),1),3);
T1:=MA(上收,20)>=REF(MA(上收,20),1);
T2:=CROSS(选手A,箱底A) AND 箱顶A/箱底A>100/100 AND T1;
T3:=CROSS(箱顶A,选手A) AND 箱顶A/箱底A>100/100;
选手:=MA(上收,2);
箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
T4:=CROSS(选手,箱底) AND 箱顶/箱底>110/100;
T5:=CROSS(箱顶,选手) AND 箱顶/箱底>110/100;
VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
{DRAWTEXT(VAR3 >=VAR4 ,箱顶,'--中期好'),COLOR00FFFF;
DRAWTEXT(VAR3<VAR4 ,箱顶,'--中期坏'),COLORF0F000;
DRAWTEXT(A>B ,箱底,'--短期好'),COLOR00FFFF;
DRAWTEXT(A<B ,箱底,'--短期坏'),COLORF0F000;}
DRAWTEXT(CROSS(VAR3,VAR4)AND(C>=O)AND VAR3<40 AND UOO>0,LOW*0.96,'★'),COLORF00FF0;
STICKLINE(C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,5,0),COLORGREEN;
STICKLINE(C<=O,H,L,0,0),COLORFFFF00;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.95,'★跟'),COLOR00FFFF;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLOR00FFFF;
 

包赚不赔 捞钱手(主图+源码)介绍的选股公式下载如下:

http://www.zxl888.net/gupiaogongshi/UploadFile/2010-8/20108189454395070.rar


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

包赚不赔 捞钱手(主图+源码)介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:通信达指标转换成选股公式

答:大单动向:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7);SSRDDH:=SUM(大单动向,30);PJSSRDDH:=MA(SSRDDH,10);PJSSRDDHC:=(PJSSRDDH-REF(PJSSRDDH,M))*M;XG:PJSSRDDHC>200;公式里参数M的赋值和原公式一致即可。股票公式专家团为你解答,希望能帮到你,祝投资顺利。

2、问:求通达信选股公式,当天振幅在5%以上。

答:在功能菜单下拉,进入选股器,点行情,进入涨幅选项,设好5%点加入条件,然后执行选股就可以了

3、问:成交量选股公式 通达信

答:COUNT(V>MA(V,60),5)=3;

4、问:有什么好的选股公式-用什么指标来条件选股效果最好 爱问知识人

答:KDJ + BOLL 2种指标共同选择效果比较理想

5、问:通达信选股编写了公式,执行选股后设定选股条件怎么回事?

答:点击其他类型下面的选股公式名称,然后点击图片上部的加入条件,最后是“等于”下面选择输入1

6、问:通达信自编的选股公式如何使用

答:通达信自编的选股公式的使用方法:一、首先通过公式管理器建好公式,打开公式管理器,如图:2、点“新建”,然后输入公式,确定后即可开始选股;3、进入 功能->;选股器->;综合选股,如图:4、执行选股即可,然后到“条件股”里面去找就是了。出现“加入条件的时候提示需要设置参数,而条件设置处无法设置参数”这个问题的解决方法:把选股公式编到条件选股---其他类型。扩展资料:1 如何把自定义综合选股设置为预警条件 ?预警器使用的是条件选股公式,按Ctrl+F键公式管理器,点击:条件选股公式,在右上角点击:新建,自编所需的条件选股公式,编好后就可放在预警器使用了3.按照技术指标对股票进行排序的方法。系统主面板上面找到:报价--历史行情报价--右键选择指标--确定。就可以排序了,这个方法也有一定的选股作用,用得好还是有参考的。

7、问:求股票长上影线缩量十字星选股公式(通达信),跪求!谢谢诸位,感

答:上影线:=(H-MAX(C,O))/MAX(C,O)*100>3;实体:=(MAX(C,O)-MIN(C,O))/MIN(C,O)*100<0.5;XG:上影线 AND 实体 AND V

8、问:缩量上涨公式的参数怎么设置通达信的

答:具体的公式如下: VREF(C,1) AND C5.00;这个就是简单的选股公式. 一、简单条件选股公式编写编写一选股公式,要求选出“股价小于每股净资产”的个股。进入公式管理器,新建一条件选股公式依次点击菜单“功能à专家系统à公式管理器”,进入公式管理器界面。 二、选择左边树型列表中条件选股公式下面的其它类型,点击“新建”; 三、输入公式名称,公式描述; 四、点“插入函数”,选择“收盘价”,点击“确定”,对应的函数就到了编辑区; 五、点击 “测试公式”,若显示测试通过,点击“确定”按钮保存公式。

9、问:求通达信选股公式 过去5天有一次涨停板, 注意,是不包含今天的涨

答:T1:=C>=REF(C,1)*1.095 AND C>=H;T2:=COUNT(T1,5)=1;REF(T2,1) AND NOT(T1);

10、问:大智慧选股公式MACD2次翻红选股公式描写怎样写?

答:n取值1般为20天,参数自己调剂DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD2*(DIFF-DEA);JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA=0));2次金叉:CROSS(DIFF,DEA)ANDDEA0ANDCOUNT(JCCOUNT=2,N)=1;

金牛股票公式网(www.zxl888.net)编辑提示:
【包赚不赔 捞钱手(主图+源码)介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【要学会以40分钱卖1元的东西。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号