当前位置:主页 > 通达信公式 >

通达信底背离选股公式 MACD绿柱指标公式

时间:2020-05-30    来源:金牛股票公式网 http://www.zxl888.net/   人气:

有朋友要通达信底背离选股公式,

作者通过整理,做出了下面这个通达信底背离选股公式,


可以直接导入软件中,有问题请随时联系作者。

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
DAYS:=IF(DIFF>DEA,BARSLAST(DIFF<DEA),BARSLAST(DIFF>DEA));
AREA0:=SUM(MACD,DAYS);
AREAM1:=REF(AREA0,DAYS);
AREAM2:=REF(AREAM1,DAYS);
AREAM3:=REF(AREAM2,DAYS);
HPRE:=HHV(L,DAYS);
HPREM1:=REF(HPRE,DAYS);
HPREM2:=REF(HPREM1,DAYS);
HPREM3:=REF(HPREM2,DAYS);
LPRE:=LLV(L,DAYS);
LPREM1:=REF(LPRE,DAYS);
XG:AREAM1>AREAM3 AND HPREM1<HPREM3 AND REF(MACD,1)<0 AND MACD>0 ;

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号