当前位置:主页 > 通达信公式 >

通信达大私募指标:利多方舟极品版主图【主图,贴图,源码,用法】介绍

时间:2020-05-20    来源:金牛股票公式网 http://www.zxl888.net/   人气:

今天有时间,继续发大私募指标【主图,贴图,无未来源码,用法】
上个指标大私募主图适合稳步拉升牛股,利多方舟极品版主图更适合震荡牛股。
启动,加仓,推进,了结,一目了然。
无未来源码:
EMA13:EMA(C,13),COLOR0000FF,LINETHICK2;
EMA34:EMA(C,34),COLORYELLOW;
EMA55:EMA(C,55),COLORFF00FF;
EMA120:EMA(C,120),COLORFFCC66;
AR1:=EMA55>EMA34 AND EMA34>EMA13;
AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);
AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
AR6:=AR5 AND FILTER(AR5,10);
DRAWTEXT(AR6,L-0.09,'启动'),COLORYELLOW;
STICKLINE(AR6,O,C,6,1),LINETHICK2,COLORYELLOW;
BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5) ,5)=5;
BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;
BR3:=C>EMA55 AND (REF(C,1)<REF(EMA55,1) OR REF(C,2)<REF(EMA55,2) OR REF(C,3)<REF(EMA55,3) OR REF(C,4)<REF(EMA55,4) OR REF(C,5)<REF(EMA55,5));
BR4:=BR1 AND BR2 AND BR3;
DRAWTEXT(BR4 AND FILTER(BR4,10),L-0.09,'上升'),COLOR00C5FF;
STICKLINE(BR4 AND FILTER(BR4,10),O,C,6,1),LINETHICK2,COLOR00C5FF;
CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;
CR2:=V>MA(V,5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
CR6:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);
STICKLINE(CR6,O,C,6,1),LINETHICK2,COLORF00FF0;
DRAWTEXT(CR6,L-0.09,'涨升'),COLORF00FF0;
DR1:=EMA13>EMA34 AND EMA34<EMA55;
DR2:=BARSLAST(CROSS(C,EMA55) );
DR3:=H=HHV(H,DR2);
DR4:=BARSLAST(DR3);
DR5:=COUNT(O>C AND C<REF(C,1) AND C>EMA55 AND BETWEEN((C-EMA55)/EMA55,0,0.02),DR4)=1;
DR6:=C>REF(C,1) ;
DR7:= DR1 AND DR5 AND DR6 ;
DR8:=DR7 AND FILTER(DR7 ,10);
DRAWTEXT(DR8,L-0.09,'出击'),COLORD6BA63;{
STICKLINE(DR8,O,C,6,1),LINETHICK2,COLORD6BA63;}
ER:=BARSLAST(REF(CROSS(EMA55,EMA34),1)) AND CROSS(EMA34,EMA55);
DRAWTEXT(ER,L-0.09,'金叉'),COLOR0099FF;{
STICKLINE(ER,O,C,6,1),LINETHICK2,COLOR0099FF;}
FR:=BARSLAST(REF(CROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34);
DRAWTEXT(FR,L-0.09,'加仓'),COLORWHITE;{
STICKLINE(FR,O,C,6,1),LINETHICK2,COLORWHITE;}
GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5) );
GR2:=EMA13>EMA34 AND EMA34>EMA55 AND EMA13>REF(EMA13,1);
GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:="MACD.MACD"(12,26,9)<REF("MACD.MACD"(12,26,9),1);
GR6:=GR2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
DRAWTEXT(GR6 AND GR7,H+0.13,'了结'),COLOR00FF00;{
STICKLINE(GR6 AND GR7,H,H+0.09,4,0),COLOR00FF00;}
HR2:=EMA13>=REF(EMA13,3) AND EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND CROSS(C,EMA13) AND CROSS(C,EMA34) AND CROSS(C,EMA55);
DRAWTEXT(HR2 AND FILTER(HR2,10),L-0.09,'推进'),COLORFFC8FF;
STICKLINE(HR2 AND FILTER(HR2,10),O,C,6,1),LINETHICK2,COLORFFC8FF;

还是那句话,能运用指标获利是我的最大心愿,捧不捧场,加不加果果随便。
有时间再整理大私募系列指标,全无未来。
 


 


 

通信达大私募指标:利多方舟极品版主图【主图,贴图,源码,用法】介绍的选股公式下载如下:

此资源已暂停下载,如果有需要联系站长


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

大私募指标:利多方舟极品版主图【主图,贴图,源码,用法】介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:求通达信30分钟macd绿柱缩短条件选股公式

答:DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);MACD:=(DIF-DEA)*2;MACDREF(MACD,1) AND REF(MACD,1)

2、问:昨天涨停,今天没涨停,通达信选股公式如何编写呢?

答:ZT:=C/REF(C,1)>1.097 AND C=H;xg:ZT=0 AND REF(ZT,1)=1;首先定义一个涨停条件,因为这个条件成了结果会为1,不成立会为0.所以今天没涨停昨天涨停就是今天ZT等于0 并且 昨天ZT等于1了.也就是上面公式的写法了搜狗问问

3、问:高手改通达信指标公式为选股公式有4个一大牛买二中牛买三小牛买四

答:VAR1:=LLV(LOW,10);VAR2:=HHV(HIGH,15);动力线:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4);趋势:=MA(动力线,2);B:=趋势;G:=MA(B,2);D:=CROSS(B,G)*1000;W:=CROSS(G,B)*1000;MA5:=EMA(C,5);MA13:=EMA(C,13);UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0);DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0);短牛买:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);中牛买:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;HR:=HHV(HIGH,55);HRY:=LLV(LOW,55);HRY11:=HR*HRY;HRY33:=SQRT(HRY11);大牛买:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;买牛:短牛买 OR 中牛买 OR 大牛买;

4、问:通达信软件分时选股公式,突破前高,并放量成交怎么写

答:QG:=HHV(H,BARSCOUNT(C));C>=REF(QG,1) AND V/SUM(REF(V,1),20)>=1;通达信软件分时是无法预警的。也没有分时选股功能。上面给你的公式是可以在分时图使用。编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。需要的话百度私信我。

5、问:请高手帮忙编个通达信15分钟倍量选股公式,谢谢!

答:DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);MACD:=(DIF-DEA)*2;忽略以上公式。可以引用大周期数据到小周期上用,如果引用小周期数据到大周期上选股,是没有办法使用的。不是无法运行。你要理解这一点。

6、问:怎样给通达信的选股公式,预警公式,主图公式,附图公式加密,限定

答:通达信的选股公式,无论 预警公式,主图公式,附图公式的加密,其实都是一样的。在指标公式编辑页面,编辑完公式后,先选定“公式类型”,然后勾选“密码保护”,接着输入密码,敲回车键,弹出一个小对话框“密码保护-请输入密码”再次重复输入密码

7、问:请高手给看看此公式为什么用通达信预警选股选出来的股票和手机版

答:VBB1:=TROUGHBARS(3,15,1)<10;VBB2:=PEAKBARS(3,15,1)<5;VBB3:=IF(VBB1=1,50,0);VBB4:=IF(VBB2=1,50,0);底部:=IF(VBB3=50,10,0);头部:=IF(VBB4=50,20,60);买入:IF(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,-30,-50);如果公式

8、问:请高手帮忙编写一个通达信的回调五日线的选股公式

答:C1:=REF(C,1);F:=MA(C,5);F1:=REF(F,1);M:=MA(C,10);M1:=REF(M,1);C<C1&&C/F<=1.008&&F/C<1.005 &&F>=F1&&COUNT(M<M1,10)>=5&&M>M1;

9、问:通信达软件 股价站在20日线上20%以上 又回调到20日线左右(正负5%

答:参数 最小 最大 缺省M 10 100 50公式:A1:=HHVBARS(C,M);A2:=(HHV(C,M)/REF(MA(C,20),A1)-1)*100>=20;A3:=ABS((C/MA(C,20)-1)*100)

10、问:选出前一天涨停的股票通达信选股器怎么写?

答:选出前一天涨停的股票通达信选股如下:涨停:c>ref(c,2)*1.095 AND C=H;在股市中我们经常看的大盘就是一个庞大的数据库,它保存着从有股市以来所有股票的有用数据,如收盘价、最高价、最低价、开盘价等。股民要选股可以自己根据K线走势去选,也可以根据自己的要求通过函数设计出公式来找到自己所要选的股,这个公式我们就叫选股公式。假如你要找股价小于5.00元的股票,那么你只要设一个公式: c>5.00;这个就是简单的选股公式.一、简单条件选股公式编写编写一选股公式,要求选出“股价小于每股净资产”的个股。进入公式管理器,新建一条件选股公式依次点击菜单“功能à专家系统à公式管理器”,进入公式管理器界面。二、选择左边树型列表中条件选股公式下面的其它类型,点击“新建”;三、输入公式名称,公式描述;四、点“插入函数”,选择“收盘价”,点击“确定”,对应的函数就到了编辑区;五、点击 “测试公式”,若显示测试通过,点击“确定”按钮保存公式。

金牛股票公式网(www.zxl888.net)编辑提示:
【通信达大私募指标:利多方舟极品版主图【主图,贴图,源码,用法】介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【我们比想象中的强大。我们在学要勇气之前并不知道自己有多么勇敢。我们可以战胜一切困难,甚至那些自己尚未遇见的困难。是什么让我们能够利用这些力量和勇气,发挥自己的最大潜能?是全情投入,勇敢和塑造自我生活的决心。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号