当前位置:主页 > 通达信公式 >

通信达庄吸筹 (有图+指标)介绍

时间:2020-05-20    来源:金牛股票公式网 http://www.zxl888.net/   人气:

A1:=DATE <= 1070615;
A2:=(100 * (CLOSE - (MA(CLOSE,30)))) / (MA(CLOSE,30));
A3:=100 - ((90 * ((HHV(HIGH,20)) - CLOSE)) / ((HHV(HIGH,20)) - (LLV(LOW,20))));
A4:=100 - (MA(((100 * ((HHV(HIGH,6)) - CLOSE)) / ((HHV(HIGH,6)) - (LLV(LOW,6)))),28));
A5:=MA(A4,6);
红持股:IF((A3 < A5),A5,A3),COLORRED;
绿持币:IF((A3 > A5),A5,A3),COLORGREEN;
强弱:(A5),LINETHICK1,COLORYELLOW;
A6:=(3 * (SMA((((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1))) - (2 * (SMA((SMA((((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1)),3,1)));
A7:=(10);
百万测底:((CROSS(A6,A7)) * 75) * A1,LINETHICK2,COLOR0000FF;
A8:=(REF(CLOSE,1)) / CLOSE;
A9:=MIN((MA(((AMOUNT / VOL) / 100),15)),(EMA(((AMOUNT / VOL) / 100),15)));
A10:=((1 - ((SMA(((LOW * A8) - (A8 / 10)),6,1)) / (EMA(((AMOUNT / VOL) / 100),15)))) * 100) - (100 / 10);
A11:=((((1 - ((MA((LOW - (A8 / 10)),6)) / A9)) * (DMA(CLOSE,(VOL / CAPITAL)))) / (MA(LOW,6))) * 100) - (100 / 10);
A12:=((((A10 + (A11 / 10)) > 0) AND (DATE > 1000101)) AND (DATE < 1991231)) AND ((COUNT((((1 - (CLOSE / (REF(CLOSE,1)))) > 0.099) AND ((1 - ((REF(CLOSE,1)) / (REF(CLOSE,2)))) > 0.099)),20)) < 3);
A13:=(((((((A10 + (A11 / 10)) > -3.688) AND (DATE > 1000101)) AND (DATE < 1991231)) AND ((CLOSE / (REF(CLOSE,1))) > 1.02)) AND ((COUNT((((1 - (CLOSE / (REF(CLOSE,1)))) > 0.099) AND ((1 - ((REF(CLOSE,1)) / (REF(CLOSE,2)))) > 0.099)),20)) < 3)) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) < 0.95)) AND ((CLOSE / (HHV(HIGH,20))) < 0.855);
灵桥黑马:((IF(((((100 < 100) AND ((A10 + (A11 / 10)) > 0)) AND (DATE > 1000101)) AND (DATE < 1991231)),(A12 = 1),(A13 = 1))) * 100) * A1,LINETHICK2,COLORRED;
A14:=EMA(CLOSE,8);
A15:=EMA(A14,20);
A16:=CROSS(A14,A15);
A17:=A14 < (EMA(CLOSE,120));
大波黑马起步:((A16 AND A17) * 75) * A1,LINETHICK2,COLORYELLOW;
A18:=SUM((IF((CLOSE > (REF(CLOSE,1))),VOL,(IF((CLOSE < (REF(CLOSE,1))),(0 - VOL),0)))),0);
A19:=SUMBARS(VOL,CAPITAL);
A20:=(IF((CLOSE > (LLV(CLOSE,A19))),1,-1)) * (IF((A18 > (LLV(A18,A19))),1,-1));
A21:=IF((A20 = -1),1,0);
A22:=(COUNT((A21 = 1),8)) > 2;
A23:=((SUM(AMOUNT,13)) / ((AMOUNT / VOL) / 100)) / 100;
A24:=DMA((((((3 * HIGH) + LOW) + OPEN) + (2 * CLOSE)) / 7),(VOL / A23));
A25:=(((CLOSE - A24) / A24) * 100) < -15;
A26:=((CLOSE - (MIN(((REF(CLOSE,5)) * 0.865),((REF(CLOSE,21)) * 0.772)))) / CLOSE) < 0.05;
A27:=REF(LOW,1);
A28:=((SMA(ABS((LOW - A27)),3,1)) / (SMA((MAX((LOW - A27),0)),3,1))) * 100;
A29:=EMA((IF((CLOSE * 1.2),(A28 * 10),(A28 / 10))),3);
A30:=LLV(LOW,38);
A31:=HHV(A29,38);
A32:=IF((LLV(LOW,90)),1,0);
A33:=((EMA((IF((LOW <= A30),((A29 + (A31 * 2)) / 2),0)),3)) / 618) * A32;
(STICKLINE(A33,0,A33,6,1)) ,COLORBLUE;
底部不买你后悔:(IF(((A25 AND A26) AND A22),60,0)) * A1;


 

通信达庄吸筹 (有图+指标)介绍的选股公式下载如下:

此资源已暂停下载,如果有需要联系站长


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

庄吸筹 (有图+指标)介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:编写一个选股公式通信达的 感谢 非常感谢

答:A:=REF(C,4)/REF(C,5)>1.098;A1:=REF(C,3)>REF(C,4) AND REF(C,2)>REF(C,3);A2:=REF(C,1)

2、问:求 通达信选股公式,股价缩量回调至20日均线上下的,可以下破均线

答:REF(C,1)>REF(MA(C,20),1) AND L<MA(C,20) AND V<REF(V,1) AND V<REF(V,2);通达信选股公式股价缩量回调至20日均线上下的。轻松学会用通达信软件编写公式和指标1-13 我自己写的,来捧捧场吧。https://kuaibao.qq.com/s/20190111A1I1S900

3、问:求助通达信软件的MACD和KDJ同时金叉共振的选股公式

答:ma(c,5)>ma(c,10) and ma(c,10)>ma(c,20) and ma(c,5)>ref(ma(c,5),1) and ma(c,10)>ref(ma(c,10),1) and ma(c,20)>ref(ma(c,20),1) and macd.dif>macd.dea and kdj.j>kdj.k and kdj.k>kdj.d;

4、问:在通信达里,我自编了公式选出的股票,能不能导入到自己的自选股里

答:左手按住ctrl键,右手鼠标逐个点击你选出的股票。全部点蓝后。右键/加入自选股。ok

5、问:求 通达信选股公式,股价缩量回调至20日均线上下的,可以下破均线

答:REF(C,1)>REF(MA(C,20),1) AND L<MA(C,20) AND V<REF(V,1) AND V<REF(V,2);通达信选股公式股价缩量回调至20日均线上下的。轻松学会用通达信软件编写公式和指标1-13 我自己写的,来捧捧场吧。https://kuaibao.qq.com/s/20190111A1I1S900

6、问:通信达指标公式改成选股公式

答:AA:=WINNER(CLOSE+CLOSE*15/100)*100;BB:=WINNER(CLOSE+CLOSE*0/100)*100;CC:=AA-BB;DD:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;EE:=CC&lt;3 AND DD&lt;0.5 AND OPEN!=LOW;A1:=DYNAINFO(6);A2:=IF(LOW&gt;A1,0,IF(HIGH&lt;A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));A3:=VOL/WINNER(LOW);A4:=REF(HHV(CLOSE,120),1);A5:=REF(LLV(CLOSE,120),1);A6:=100*(CLOSE-A5)/(A4-A5);A7:=A2&gt;0 OR A2=1;A8:=A7 AND A3/REF(A3,3)&gt;=3 AND A6&lt;80;A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);A10:=A8 AND A9;资金加仓:FILTER(A10,3) OR EE;

7、问:通达信源码改成选股公式

答:DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);A2:=BARSLAST(REF(CROSS(DIFF,DEA),1));M0:=MA(CLOSE,5);M10:=MA(CLOSE,12);M1:=MA(CLOSE,20);M30:=MA(CLOSE,30);M2:=MA(CLOSE,60);M3:=MA(CLOSE,240);M4:=MA(CLOSE,120);M41:=MA(CLOSE,41);TJ2:=MA(CLOSE,3)<M2;VAR2:=(CLOSE*2+HIGH+LOW)/4;SK:=EMA(VAR2,13)-EMA(VAR2,73);SD:=EMA(SK,2);短线:=CROSS(SK,SD) AND SK<0.05 AND (VOL/MA(VOL,5)>2 OR CLOSE/REF(CLOSE,1)>0.035 AND CLOSE>EMA(CLOSE,17));CY:=BARSLAST(短线);MACD双底:=REF(LOW,A2+1)<CLOSE AND CROSS(DIFF,DEA);介入:=COUNT(短线,4)=1 AND COUNT(MACD双底,1)=1 AND CLOSE/MA(CLOSE,56)*1000>980 AND CLOSE>OPEN AND VOL>=MA(VOL,5) AND DIFF>=-0.1;XG:介入;你的公式源码中输出点很多,比如起涨点,强势洗盘等等,但一个选股公式的输出只能有一个。我选出的是‘起涨点’,我已经试过了。今天没有符合‘起涨点’的股票,你可以往前试,保证正确。

8、问:通达信副图公式改成选股公式

答:VAR12:=SMA(((HHV(CLOSE,13)-CLOSE)/(HHV(CLOSE,13)-LLV(CLOSE,13))),5,1);XG:((10/VAR12)-10)/5>24;搜狗问问

9、问:通达信MACD选股公式

答:A:=ABS(MA(C,5)-MA(C,10))/MA(C,10)=2};CC:=MACD.DIF>0 ;XG:A {AND BB} AND CC;

10、问:用通达信软件如何使用选股器选股?多谢!

答:首先了解一下RSI是什么意思:RSI在选股方面的应用功能是抄底买入底部强势股。1、RSI超卖抄底买入法。(一)RSI有不同程度的超卖。现将6天RSI及14天RSI不同程度的超卖标准列表。(二)在下跌趋势已形成的空头市场,RSI超卖抄底买入法要掌握如下要点:①个股RSI(6)下行到10以下的严重超卖区会有短线反弹,买、卖要快进快出。②个股RSI(6)下行到5以下的极端超卖区时买入股票是“九生一死”,上升机会较大。③有些个股RSI(6)下行到极端超卖区时会出现钝化,即RSI(6)在极端超卖区横走一段时间(一般5至7天)。RSI(6)出现钝化股价跌势会更猛。RSI(6)出现钝化后,要待钝化现象化解[RSI(6)重上20以上],股价走出底部后方可买入。④在RSI(6)处于严重超卖区或极端超卖区时买入的股票若被套牢,RSI(6)底背驰(底背驰作文另述)时可补仓以求摊低成本。2、RSI底背驰抄底买入法。RSI底背驰是指股价创了新低(以收市价为准),RSI的值没有创新低。RSI底背驰是抄底买入的精华。RSI的发明人威尔斯·威尔德说:“背驰现象是RSI指标中最具指示意义的信号。”RSI底背驰有几种情形:有时RSI一次底背驰股价便会上升,有时要二次、三次底背驰后股价才会上升,也有复合底背驰后引发股价上升,甚至还会有四次以上底背驰后股价才上升。RSI一次底背驰就能成功走出上升行情的股票是少数,RSI四次以上底背驰后股价才会上升的股票也是少数,RSI二次、三次底背驰或复合底背驰后能成功走出一波上升行情的股票是多数。因此,RSI底背驰要采用分批买入:①RSI(6)一次底背驰可适量买入。②RSI(6)二次以上底背驰可加重仓位买入。RSI(6)底背驰时买入时机的选择:RSI(6)底背驰后出现第一根阳线时买入。需要说明的是:①若个股周线、日线RSI(6)共同出现底背驰要果断买入。②在深、沪两市大盘周线RSI底背驰的市场背景下,个股日线RSI(6)底背驰要果断买入。RSI(14)的应用原理与RSI(6)基本相同。3、突破RSI顶背驰压力线买入法。RSI顶背驰是指股价创了新高(以收市价为准),RSI却没有创新高。把RSI顶背驰各高点连结可得到一条下降压力线。若股价向上突破此压力线,将会有一段有力度的上升行情。前面说了RSI的使用方法,在选股时,参数设置一般选择6、20就可以了。选择条件后,加入条件,下面的周期一般选择日线就可以了,然后就是执行选股。

金牛股票公式网(www.zxl888.net)编辑提示:
【通信达庄吸筹 (有图+指标)介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【从预言中你可以得知许多预言者的信息,但对未来却所获无几。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号