当前位置:主页 > 通达信公式 >

通信达短线绝对非常好用的指标 公式+图+介绍介绍

时间:2020-05-20    来源:金牛股票公式网 http://www.zxl888.net/   人气:

一般在低位黄色上穿红色买入,本指标过滤了骗线,准确率极高
当黄色上穿粉色,利润能有最少2%左右,而且还是相当稳当的2个点
具体的大家自己试验吧
公式如下:
VAR1:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100; 慢阿星: SMA(VAR1,10,1); VAR2:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*100; 快阿星1: SMA(VAR2,3,1); 快阿星2: SMA(快阿星1,3,1); 买进: IF(慢阿星<5 AND VOL>1.5*MA(VOL,5) AND CROSS(快阿星2,慢阿星),50,0); 卖出: IF(慢阿星>80 AND CROSS(慢阿星,快阿星2),60,0); VAR3:=(HIGH+LOW+OPEN+2*CLOSE)/5; VAR4:=REF(VAR3,1); VAR5:=SMA(MAX(VAR3-VAR4,0),10,1)/SMA(ABS(VAR3-VAR4),10,1)*100; 段底: IF(COUNT(VAR5<20,5)>=1 AND COUNT(VAR3=LLV(VAR3,5),10)>=1 AND((C-REF(C,1))/(REF(C,1))>0.05) AND CLOSE>REF(OPEN,1) AND VOL>1.5*MA(VOL,5),60,0); VAR6:=(2*CLOSE+HIGH+LOW)/4; VAR7:=LLV(LOW,34); VAR8:=HHV(HIGH,34); VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13); VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2); 持仓: IF(VAR9>VARA,2,-1); 空仓: IF(VAR9<VARA,2,-1); VARB:=SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100; 买: IF(REF(VARB,1)<20 AND (CLOSE/REF(CLOSE,1)-1)*100>9 AND CLOSE=HIGH,85,0); VARC:=(HIGH+LOW+OPEN+2*CLOSE)/5; VARD:=REF(VARC,1); VARE:=SMA(MAX(VARC-VARD,0),10,1)/SMA(ABS(VARC-VARD),10,1)*100; 底部:=IF(COUNT(VARE<=12,2),30,0); 买1: IF(CROSS(VARE,底部) AND VOL>1.5*MA(VOL,5),60,0);


 

通信达短线绝对非常好用的指标 公式+图+介绍介绍的选股公式下载如下:

此资源已暂停下载,如果有需要联系站长


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

短线绝对非常好用的指标 公式+图+介绍介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:设置在通达信的条件选股里的这样的公式如何编写?

答:股票的价格站在5日均线上,也就是收盘价大于5日均线,公式是:CLOSE > MA(CLOSE,5);如果你要求收盘价大于5日均线在 N 天以上,则公式是:COUNT(CLOSE>MA(CLOSE,5)>N;将 N 字改为你要求的天数就是了。

2、问:怎么编写均线量能MACD金叉共振选股公式

答:DIF:=MACD.DIF;DEA:=MACD.DEA;A:=CROSS(DIF,DEA);B:=CROSS(C,MA(C,5)) OR CROSS(C,MA(C,10));D:=COUNT(VOL>REF(VOL,1),2)=2;XG:A AND B AND D;

3、问:选股公式怎样导入通达信

答:在软件最上面,找“功能-专家系统”或“公式”(版本不同不一样)然后 选择“公式管理器”点击打开管理器窗口选择 “导入公式”或“公式导入”这时出现一个窗口在窗口的下拉框里面 选择你电脑上保存的想导入的公式然后点击 确认 即可

4、问:怎么修改通信达智能选股

答:打开通达信软件, 点击:功能--专家系统--公式管理--指标选“技术指标公式”; 选股选“条件选股公式”--其他类型--新建。 出现如下窗口,按要求填写窗口内的内容,并将公式复制进去。 智能选股方法: 点击【工具】选择【功能树】,在功能树的选股器里有(智能选股)一栏,点击它就可以实现智能选股。智能选股是系统根据系统自身设置的指标及常规使用方法,自动搜索到四类共计121种K线形态的股票。你可以在121种形态中选择需要的。 自己编写的指标为你设置了条件选股的功能,就可以使用。

5、问:股市公式“牛市印钞机”怎么编程

答:经过检测,你的叙述有问题,其实看牛熊很简单,看BIAS(6,12,24)就可以了,BIAS3在上为牛。检测公式如下,不信你自己看看:INPUT: N(14,2,100);TR:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLO

6、问:通达信如何测试选股公式成功率?

答:通达信的缺点就是不能测试成功率吧。做个排序指标出来应该可以曲线解决此问题。网上有个在附图看这个的方法,你改成排序指标,应该更好。 网上的这个实例你看看,或许有借鉴。我也期待高人指点; 实例:(见图) {任一个选股代码,选股符号是:XG} EM100:=EMA(EMA(C,2)-EMA(C,150),100); EM100A:=2*(EMA(C,2)-EMA(C,150)-EM100); EMP:=POW(EM100A,3)*0.1+POW(EM100A,1); 黑马线:=IF(EM100A>0.1,EMP,0)COLORMAGENTA,LINETHICK3; JRS:=CROSS(黑马线,20); XG:CROSS(JRS,0.8);{显示选股符号} {统计选股成功率(此例统计在1年内,凡3日内涨幅达到2%的个股), 只要上面选股代码是XG就可以加下面一段代码进行统计} N:=3;{几日内达标,可以随意调,如10,15等} M:=250;{统计多少日,一年为250日,也可以调成二年,为500} P:=1.02;{制定涨幅,1.02为涨百分二.也可以调到1.10,即涨幅为百分之十} 一年内选股次数:SUM(XG,M),NODRAW; 三日内涨二点卖:HHV(H,N)>REF(C,N)*P AND REF(CROSS(XG,0.8),N);{显示成功符号} 一年内成功次数:SUM(三日内涨二点卖,M),NODRAW; 成功率:一年内成功次数/一年内选股次数,NODRAW;{要选大于等于1的个股};

7、问:帮忙把通达信很实用的MACD公式改成选股公式,能把macd 0轴上方

答:VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);OBV2:=EMA(OBV1,3)-MA(OBV1,9);OBV3:=EMA(IF(OBV2>0,OBV2,0),3);MAC3:=MA(C,3);SHORT:=12;LONG:=26;MID:=9;DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ;DEA:=EMA(DIF,MID)COLORFF9900 ;MACD:=(DIF-DEA)*2;WW:=OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1);拉:=XLPL.NOTEXT拉;WXG:MACD>0 AND WW AND 拉;

8、问:选股公式如何跨周期引用指标!最好是大周期引用小周期!

答:到选股平台->技术指标->反趋向指标KDJ栏,点击下方组合条件,右边设好参数,K.D.J分别设置添加,然后点击组合选股即可。 注意:选股前需先下载必要的K线数据

9、问:烦请老师改写成通达信出现底部黄柱的选股公式

答:LC:=REF(CLOSE,1);VAR01:=C-REF(C,1);VAR02:=100*EMA(EMA(VAR01,6),6)/EMA(EMA(ABS(VAR01),6),6);MA5:=EMA(C,5);MA13:=EMA(C,13);UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0),COLOR0000FF;DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0),COLOR00FF00;A8:=100*EMA(EMA((C-REF(C,1)),6),6)/EMA(EMA(ABS((C-REF(C,1))),6),6);买1:IF((LLV(A8,2)=LLV(A8,7) AND COUNT(A8REF(DOWN,1),DRAWNULL,5);伙计,选股公式给你弄好了,但是我必须提醒你一下,该公式是用 未来函数编写的,只能看不能用,你附图上所提示黄柱的买点其实股价走出来了才有效的,也就是说,假设今天出现黄色柱他不是真真的买点,次日如果股价下跌,创了昨日的新低,黄色柱他会自动消失的,懂了吗,这种公式是拿来看的,不是拿来用的,换言之,他没有什么价值的,望细细辨别。

10、问:如何测试股票公式的成功率?

答:1、选股公式应用准与否要建立在数据是否全面的基础上。如果有些数据不完善,那这个误差更大。另外测试的话,机器测试不太可靠。最好是按照某中模型选出股来一个个的自己手工去验证。还有你要买某个票的时候用选股公式选出来了,自己要结合当前的信息面,行情等做个鉴别。2、在股市中我们经常看的大盘就是一个庞大的数据库,它保存着从有股市以来所有股票的有用数据,如收盘价、最高价、最低价、开盘价等。股民要选股可以自己根据K线走势去选,也可以根据自己的要求通过函数设计出公式来找到自己所要选的股,这个公式我们就叫选股公式。假如你要找股价小于5.00元的股票,那么你只要设一个公式: c>5.00;这个就是简单的选股公式.一、简单条件选股公式编写编写一选股公式,要求选出“股价小于每股净资产”的个股。进入公式管理器,新建一条件选股公式依次点击菜单“功能à专家系统à公式管理器”,进入公式管理器界面;二、选择左边树型列表中条件选股公式下面的其它类型,点击“新建”;三、输入公式名称,公式描述;四、点“插入函数”,选择“收盘价”,点击“确定”,对应的函数就到了编辑区;五、点击 “测试公式”,若显示测试通过,点击“确定”按钮保存公式。

金牛股票公式网(www.zxl888.net)编辑提示:
【通信达短线绝对非常好用的指标 公式+图+介绍介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【考察企业的持久性,最重要的事情是看一个企业的竞争力。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号