当前位置:主页 > 通达信公式 >

通信达兰色飘带 (原码、无未来、主图)介绍

时间:2020-05-20    来源:金牛股票公式网 http://www.zxl888.net/   人气:

{N:1,100,5 CT:0,1,0}
TON:=TOTALBARSCOUNT;
NN:=IF(BARSCOUNT(C)<N,BARSCOUNT(C),N);
上轨:REF(MA(H,NN),1),NODRAW;
下轨:REF(MA(L,NN),1),NODRAW;
带宽:100*(上轨/下轨-1),NODRAW;
STICKLINE(C,上轨,下轨,4,0),COLOR660000;
PA:=IF(CT=0,上轨,下轨);
BS:=FILTER(CROSS(C,PA),9);
信号:IF(BS,PA,0),NODRAW;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE),COLOR00FFFF;

BN:=BARSLAST(BS>0); 信号数:SUM(BS>0,0),NODRAW;
BJJ:=REF(PA,BN);
DRAWICON(信号>0 AND (BJJ/REF(BJJ,1)-1)*100<-N*2,LLV(L,7)*0.99,3);
DRAWICON(信号>0,LLV(L,7)*0.99,7);

P1:=HHV(H>BJJ*1.03 AND BN>0 AND BN<=3,BN+1);
短线机会%3:100*SUM(P1=1 AND REF(P1,1)=0,0)/信号数,NODRAW;
P2:=HHV(H>BJJ*1.05 AND BN>0 AND BN<=7,BN+1);
%7:100*SUM(P2=1 AND REF(P2,1)=0,0)/信号数,NODRAW;

M3:MA(C,30),LINETHICK2;
M6:MA(C,60),LINETHICK2;
M12:MA(C,125),LINETHICK2;
M25:MA(C,250),LINETHICK2;

N1:=300;{注:锁定显示区为310条K线时正常显示}
N2:=IF(TON<N1,TON,N1);
AH:=CONST(HHV(H,N2)); AL:=CONST(LLV(L,N2)); AHL:=AH-AL;
DRAWTEXT(CURRBARSCOUNT=N2,AH+AHL*0.05,IF(CT=0,'上轨★信号数','下轨★信号数')),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=INTPART(N2*0.85),AH+AHL*0.05,' ★短线概率 ■三天3%】'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=INTPART(N2*0.63),AH+AHL*0.05,' % ■七天5%】 %★短线概率高低说明操盘相对安全性'),COLOR00FFFF;

DRAWNUMBER(CURRBARSCOUNT=INTPART(N2*0.9),AH+AHL*0.05, CONST(信号数)),COLOR0088FF;
DRAWNUMBER(CURRBARSCOUNT=INTPART(N2*0.68),AH+AHL*0.05,CONST(短线机会%3)),COLOR0088FF;
DRAWNUMBER(CURRBARSCOUNT=INTPART(N2*0.52),AH+AHL*0.05,CONST(%7)),COLOR0088FF;
{
1、公式核心:飘带。反映走势强弱,站上为强势,反之弱势。信号处理上用到极限 h\l 数据,是具有确定性的,突破极限说明是一个转折来临。
2、加点新口味:指盈利概率。操盘信号的质量数据指示是不多见的,而这又是必须的.我们可人为计算一下,百分之五的止赢水平为70%,共有230多个信号,简单的理论收益在 230*5%=1150%(十一翻!)复利又是多少呢。 我们同样可对照大智慧的BS信号盈利水平大至在八倍左右。 这从理论上说明了信号的质量。
另外,通过排序,位置在前的肯定是处于上升通导的股票,通过排序可以找到某种指标或分析式的最佳对应的个股。这样已为选股作出最大规模的有用数据筛选.事实上盈利概率高的说明信号的可靠性,也应是选股的最基本思路.
3、中长期均线为人为习惯的参考,由于光标浮动,提示为固定。{};
 


 


 

通信达兰色飘带 (原码、无未来、主图)介绍的选股公式下载如下:

此资源已暂停下载,如果有需要联系站长


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

兰色飘带 (原码、无未来、主图)介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:下面的通达信副图公式改为选股公式,谢谢!

答:你好!这二行通达信不能通过:AA1:=AQWE.AQWE#DAY;BB1:=SQWE.SQWE#DAY;RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;X:=LLV(J,2)=LLV(J,8);买:CROSS(J,REF(J+0.01,1)) AND X AND J<20;

2、问:求一个 通达信 选股公式

答:DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);DEA:= EMA(DIF,9);XG:C=LLV(C,30) AND NOT (DIF

3、问:通达信为何不能把选股公式导入条件选股公式?

答:通达信为何不能把选股公式导入条件选股公式这个问题的原因在于公式的本身是技术指标,所以导入的时候只能导入到技术指标里面去。如果你想作为选股用,那也没有问题,发出来。我帮你修改成为选股公式。这都不是事。

4、问:求一个通达信指标 K线收白色十字星或类白色十字(也就是收盘价等于

答:A1:=100*VOL/(FINANCE(7)/100);A2:=MA(A1,30);A3:=MA(A1,10);XG:BETWEEN(C,O*0.992,O*1.008) AND A2&gt;A3 AND A1*2&lt;A3;

5、问:求通达信昨天涨停今天跌停公式

答:涨停:=C>=ZTPRICE(REF(CLOSE,1),0.1); 跌停:=C<=DTPRICE(REF(CLOSE,1),0.1);REF(涨停,1) AND 跌停;

6、问:通达信软件中,怎么把公式制作成选股指标?要步骤清晰过程

答:一句话就可以说清楚:将所有条件都在 ‘:’号后加‘=’号,只显示买进‘选股’一个条件就可以,叫OK也行。至于“删繁就简、去伪存真”则需要时间检验和实践经验。(个人看法,仅供参考。)

7、问:通达信炒股软件怎样导入自定义公式

答:楼主所说的是SP后缀文件是版面文件,不是指标公式,它的文件位置是:Tdx\T0002\pad指标公式文件的后缀是tni、tnc。可以打开“功能”------“定制版面”------“版面管理器”------“导入版面” 。

8、问:通达信的选股器里系统自带的选股公式哪个最好用,比较精准

答:短线KDJ好用,中长线MACD好用,均线和成交量是必用指标。看你的风格组合条件选股好!参考资料:http://tieba.baidu.com/f?kw=%B9%C9%C6%B1%B9%AB%CA%BD%D7%A8%BC%D2

9、问:求通达信4日10日20日RSI三线同时金叉的选股和预警 公式

答:qiuyaojun 回答的最后一行应该写成语句形式:jc1 and jc2 and jc3;你的条件不太现实。因为三个金叉要在同一天发生,这个可能性不高。

10、问:怎样把通达信选股指标制作成选股器

答:你说的选股器是什么?是预警吗?还是综合选股?这些通达信里都有呀。如果是做预警的话,打开预警设置,添加预警公式以及添加股票品种,然后打开预警开关,就可以了。不知道以上这些是不是你想要的。

金牛股票公式网(www.zxl888.net)编辑提示:
【通信达兰色飘带 (原码、无未来、主图)介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【考察企业的持久性,最重要的事情是看一个企业的竞争力。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号