当前位置:主页 > 通达信公式 >

通信达能帮你赚钱的指标,大跌后抄底有图有源码介绍

时间:2020-05-20    来源:金牛股票公式网 http://www.zxl888.net/   人气:

源码:DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD:=2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
XG:CROSS(X2,X1) AND X1<-0.25 AND (REF(C,20)-C)/C>0.30;


 


通信达能帮你赚钱的指标,大跌后抄底有图有源码介绍的选股公式下载如下:

此资源已暂停下载,如果有需要联系站长


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

能帮你赚钱的指标,大跌后抄底有图有源码介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:通达信超级主升浪选股公式怎样导入

答:通达信公式导入打开软件以后,注意左上角的工具,点开。下半部分有个公示系统,鼠标放在上面以后,出现公式管理器,点开。管理器的界面右侧功能栏,有导入功能,点它,然后按步骤做就可以了。

2、问:下午1.点过后向上突破早上最高点的选股公式

答:K:=BARSLAST(DATE>REF(DATE,1));下午:=CEILING(REF(K,K+1)/2);KH:=HHV(H,K+1);早上H:=IF(K<下午,KH,REF(REF(KH,1),BARSLAST(K=下午)));ZRXG:KH>早上H;------------------------------------------------注: 选股用60分钟周期以下数据----

3、问:有没有 无未来 5天1% 成功率95%以上的的选股公式啊!!

答:哈哈哈,你是新手,没关系,走过这个阶段你就成熟了,我以前也和你一样的,网上那些乱七八糟的公式无非都是那几个基本公式的翻版,没啥意思的,学会MACD,BBI ,CCI,KDJ,之类的就行了,但是要精通,不是懵懂

4、问:老师,我想在通达信的软件里的选股器上加一个自己设定的选股条件,

答:你的表述还不是很详细,不过我理解应该是两个问题对吧? 第一个问题:如何在通达信的选股器中加入自己的选股公式: 运行通达信软件,点第二个菜单“功能”/“专家系统”/“公式管理器” 进入“公式管理器”后,点“用户”选项卡,然后在下面的方框中双击“条件选股公式” 再点右测的“新建”,就出现新建公式的方框了。在这里输入公式名,公式代码点保存就可以了 公式这样就建好了,选股的时候,我们点“功能”/“选股器”/“条件选股”/然后选择刚刚我们建好的公式,就可以调用它来选股了。 第二个问题,创新高又回调取稳的公式代码。 本人用公式多年,自己给你编写一下: {木子牛回头 QQ群:124424265 } {进20天来,3日均线最低点到最高点上涨了30%以上} {N1为时间段,就是最近多少天以来上涨了百分之N2. N2为涨幅,} (hhv(ma(c,3),N1)-llv(ma(c,3),N1))/llv(ma(c,3),N1)>N2/100 and c>ref(c,N1) {现价大于20天前的收盘价} and count(c=3 {最近10天内有3天收盘于5日均线下} and ref(c,2)ma(c,3) {现价大于3日均线} and abs((c-ref(c,1))/ref(c,1))<0.12 {去掉40天内有除权和停牍后最近突然开盘当日大幅涨跌的股} {and llv(c,8)>ma(c,30) 回调不破30线,8天内收盘价都在30线上以} and hhv(high,3)

5、问:请高手分别改写成三个选股公式 买入 加仓和强势阻击 通达信

答:AA05:=MA(C,5);五日乖离率:=(C-AA05)/AA05*100;AA30:=MA(C,30);三拾日乖离率:=(C-AA30)/AA30*100;MR:=COUNT(CROSS(五日乖离率,0),3)&gt;=1 AND 三拾日乖离率&gt;REF(三拾日乖离率,1) AND AA05&gt;REF(AA05,1) AND (C/REF(C,1)-1)*100&gt;5 AND REF(C,1)&lt;AA30;买入:FILTER(MR,10);----------------------------------AA05:=MA(C,5);BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);加速度5:=EMA((速度5-REF(速度5,1)),3);AA10:=MA(C,10);AA30:=MA(C,30);三拾日乖离率:=(C-AA30)/AA30*100;加仓:FILTER(COUNT(CROSS(BB05,30),5)&gt;=1 AND AA05&gt;REF(AA05,1) AND 三拾日乖离率&gt;REF(三拾日乖离率,1) AND AA10&gt;REF(AA10,1)AND 加速度5&gt;REF(加速度5,1) AND 速度5&gt;REF(速度5,1) ,10);------------------------------------------------------AA05:=MA(C,5);BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;AA10:=MA(C,10);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;AA30:=MA(C,30);BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;强势狙击:FILTER(BB30&gt;30 AND BB10&gt;45 AND CROSS(BB05,60),10);

6、问:通达信选股 怎么选跌破净资产股票

答:你可以利用通达信软件的系统进行查找的,首先你点击下方的A股那一栏,然后拉动滚动条,看上方的第一行有没有出现市净率这个指标,看到这个指标后,在市净率的名字上点击一下,系统就会自动排序,你要找的破净资产的股票请向下翻页,注意那些市净率

7、问:通达信股票软件怎么编辑条件选股公式

答:编辑通达信公式,其实也没多么复杂:1、熟悉常用指标的公式,比如:MACD、KDJ、VOL等;2、熟悉常用函数,记住、背熟;3、多练手。

8、问:通达信 均线粘合 副图公式+选股 编写

答:选股公式如下:AMOV:V*(O+C)/2,COLORFFCCCC;AMV1:SUM(AMOV,30)/SUM(V,30),COLORYELLOW;AMV2:SUM(AMOV,60)/SUM(V,60),COLORFF00FF;AMV3:SUM(AMOV,90)/SUM(V,90),COLORGREEN;AMV4:SUM(AMOV,120)/SUM(V,120),COLORBLUE;CONDTION_A:=MAX(MAX(MAX(AMV1,AMV2),AMV3),AMV4);CONDTION_B:=MIN(MIN(MIN(AMV1,AMV2),AMV3),AMV4);CONDTION_C:=(CONDTION_A-CONDTION_B)/CONDTION_B*100<=1;{这里的数值1可以修改为你的经验值,表示最大和最小两条线的距离}CONDTION:BARSLAST(CONDTION_C)<=5AND CROSS(AMOV,CONDTION_A);{这里的数值5可以修改为你的经验值,表示粘合条件满足距离现在的周期数,因为粘合和金叉很少同时出现、大多数会有一个间隔期}副图指标公式如下:(如果想在副图里面添加其他内容,可以另外修改)AMOV:V*(O+C)/2,COLORFFCCCC;AMV1:SUM(AMOV,30)/SUM(V,30),COLORYELLOW;AMV2:SUM(AMOV,60)/SUM(V,60),COLORFF00FF;AMV3:SUM(AMOV,90)/SUM(V,90),COLORGREEN;AMV4:SUM(AMOV,120)/SUM(V,120),COLORBLUE;

9、问:高分求助通达信条件选股 日线级别可以,30分钟选股就不对,为什么

答:jerryvscr:1394只股符合条件,就是没有000810看图搜狗问问

10、问:通达信选股公式哪个最好

答:最好的选股公式,是按照自己的方法定做的,因为是自己的操作方法,适合自己操作。

金牛股票公式网(www.zxl888.net)编辑提示:
【通信达能帮你赚钱的指标,大跌后抄底有图有源码介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【从预言中你可以得知许多预言者的信息,但对未来却所获无几。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号