当前位置:主页 > 通达信公式 >

通信达《波段专家》大将军软件看家指标(副图、源码、贴图、无未来)介绍

时间:2020-05-20    来源:金牛股票公式网 http://www.zxl888.net/   人气:

本人自用的大将军软件抄底逃顶看家指标!
《波段专家》指标用于分析股市波段活跃度!
《波段专家》何时买、卖一目了然,及时把握手中股票顶点和底点!
风险提示: 股市有风险,投资需谨慎! 公式指标仅作参考,不可作为决策唯一依据! 请三思而行!

波段专家1-副图
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:IF(B6>60,B6-60,0);
持有:STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),5,0),COLORYELLOW;
A:0,POINTDOT,COLORMAGENTA,LINETHICK3;


波段专家2-副图
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:IF(B6<60,B6-60,0);
持有:STICKLINE(REF(B7,1)>B7,B7,REF(B7,1),5,0),COLORFF0000;
A:0,POINTDOT,COLORMAGENTA,LINETHICK3;


MACD三背离-副图
DIFF1:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA1 :EMA(DIFF1,9);
MACD :2*(DIFF1-DEA1),COLORSTICK;
{主升 :DIFF1>0 AND DIFF1>DEA1,COLOR0000FF,POINTDOT,LINETHICK0;}
DRAWBAND(DEA1,DRAWNULL,DIFF1,RGB(250,0,0));
DIFF:DIFF1,COLORWHITE;
DEA:DEA1,COLORYELLOW;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
MACD底背:IF(B1>0,-0.1,0),COLORRED,POINTDOT;
KDJ底背:IF(B2>0,-0.1,0),COLORFF00FF,POINTDOT;
RSI底背:IF(B3>0,-0.1,0),COLORYELLOW,POINTDOT;
MACD顶背:IF(D1>0,0.1,0),COLOR00FF00,POINTDOT;
KDJ顶背:IF(D2>0,0.1,0),COLORFFCC66,POINTDOT;
RSI顶背:IF(D3>0,0.1,0),COLORWHITE,POINTDOT;
STICKLINE(B1>0,-0.04,0,3,0),COLORRED,LINETHICK3;
STICKLINE(B2>0,-0.04,0,3,0),COLORFF00FF,LINETHICK5;
STICKLINE(B3>0,-0.04,0,3,0),COLORYELLOW,LINETHICK5;
STICKLINE(D1>0,0.04,0,3,0),COLOR00FF00,LINETHICK5;
STICKLINE(D2>0,0.04,0,3,0),COLORFFCC66,LINETHICK5;
STICKLINE(D3>0,0.04,0,3,0),COLORWHITE,LINETHICK5;

 

通信达《波段专家》大将军软件看家指标(副图、源码、贴图、无未来)介绍的选股公式下载如下:

此资源已暂停下载,如果有需要联系站长


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

《波段专家》大将军软件看家指标(副图、源码、贴图、无未来)介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:如何在通达信选股器里写公式

答:通达信选股公式:首先打开公式编辑器,选择技术指标或条件选股中创建公式,点击右上角“新建”就可以编写公式了。问题是你会写公式,为什么不知道在哪里编写,这是个问题啊。根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限

2、问:求通达信软件:放量突破前高的选股预警公式,谢谢!

答:A:=REF(HHV(C,60),1);B:=V/REF(MA(V,5),1)>2;C>A AND B;测试通过!希望能够帮助你!

3、问:求教高手,通达信股票软件公式,连续跌三天,再连续涨三天,这六天

答:A:=EVERY(C<REF(C,1),3);A1:=BARSLAST(A)=3;A2:=EVERY(C>REF(C,1),3);XG:A1 AND A2;股票公式专家团为你解答,希望能帮到你,祝投资顺利。

4、问:请高手帮忙弄个 长上下影并线的通达信选股公式 谢谢!

答:MA(C,20)>REF(MA(C,20),1) AND REF(H-MAX(C,O)>(MAX(C,O)-L)*2 AND H/MAX(C,O)>1.03,1)AND MIN(C,O)-L>(H-MIN(C,O))*2 AND MIN(C,O)/L>1.03;

5、问:请老师编写一个,大智慧昨日涨停板的选股公式

答:大智慧昨日涨停板的选股公式:C>=(REF(C,1)*1.1); 在股市中我们经常看的大盘就是一个庞大的数据库,它保存着从有股市以来所有股票的有用数据,如收盘价、最高价、最低价、开盘价等。股民要选股可以自己根据K线走势去选,也可以根据自己的要求通过函数设计出公式来找到自己所要选的股,这个公式我们就叫选股公式。假如你要找股价小于5.00元的股票,那么你只要设一个公式: c>5.00;这个就是简单的选股公式. 一、简单条件选股公式编写编写一选股公式,要求选出“股价小于每股净资产”的个股。进入公式管理器,新建一条件选股公式依次点击菜单“功能à专家系统à公式管理器”,进入公式管理器界面。如右图: 二、选择左边树型列表中条件选股公式下面的其它类型,点击“新建”,如下图: 三、输入公式名称,公式描述, 如下图所示: 四、点“插入函数”,选择“收盘价”,点击“确定”,对应的函数就到了编辑区,如下图所示: 五、点击 “测试公式”,若显示测试通过,点击“确定”按钮保存公式。

6、问:通达信简单的选股公式问题

答:应该可以,第一种,在2:45看尾盘涨幅排行榜,3~5%都可以算是尾盘拉升的,数量很多,第二天不乏有潜力的,但要自己去筛选。第二种,用指标公式去选股,有定向性,盘中盘后都可以,从网上找的公式附后:(捕捞季节)WY1001:=(2*CLOSE+HIGH+LOW)/4;WY1002:=EMA(WY1001,4);WY1003:=EMA(WY1002,4);WY1004:=EMA(WY1003,4);XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;XYS1:=MA(XYS0,2);XYS2:=MA(XYS0,1);选股: XYS2REF(XYS2,2) AND CROSS(XYS2,XYS1);说明:1。没有万能的公式,只有趋势性的。2。个股一般跟随大盘,大盘不好,个股难走好。希望能对你有帮助,有什么疑问,可加入227335083群交流

7、问:通达信公式改预警公式:30分钟共振主图

答:你给的条件还行,我写出来了,我现在正在想,要不要发给你那。嘿嘿嘿嘿 哈哈哈哈。 开个玩笑啊。 会设置预警不,我给你弄出公式来了 ,你会设置预警我就不说了 选股:CROSS(MACD.DIF,MACD.DEA) AND CROSS(KDJ.K(5,6,6),KDJ.D(5,6,6

8、问:又要麻烦老师了 请您根据副图分别在出现飞马和疯牛时写两个通达信的

答:疯牛:MA5:=MA(C,5);MA10:=MA(C,10);MA30:=MA(C,30);FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);FB:FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);飞马:VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)0),91,0);FILTER((VAR4AA>90),45);

9、问:通达信缩量突破横盘整理选股指标

答:XG:CROSS(C,MA(C,13)) AND CROSS(C,MA(C,34)) AND CROSS(C,MA(C,55));

10、问:通达信选股公式条件怎么设置方法

答:1、打开通达信软件——功能——选股器——条件选股——选中某系统自带公式——加入条件——选择选股周期——执行选股(或选股入某一板块)——等待选股结果。2、打开通达信软件——功能——选股器——综合选股——找到选中某自编公式——加入条件——选股周期——执行选股——等待选股结果。其他选定的条件选股类似,稍稍摸索既能搞定。祝您好运。如果对您有帮助,请记得采纳答案,谢谢。

金牛股票公式网(www.zxl888.net)编辑提示:
【通信达《波段专家》大将军软件看家指标(副图、源码、贴图、无未来)介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【如果人们被自己的选择权所困扰,那不是选择太多,而是因为他们缺乏一种清醒的判断和足够的意志力。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号