当前位置:主页 > 通达信公式 >

通信达圣灵石至尊均线(主图.源码.贴图.说明)介绍

时间:1970-01-01    来源:金牛股票公式网 http://www.zxl888.net/   人气:

圣灵石1:EMA(CLOSE,15),COLORYELLOW,POINTDOT,LINETHICK2;
圣灵石2:EMA(CLOSE,18),COLORYELLOW,POINTDOT,LINETHICK2;
DRAWBAND(圣灵石1,RGB(250,10,10),圣灵石2,RGB(10,200,10));
{圣灵石至尊均线,又称八部天龙。}
天众:MA(CLOSE,8),COLORYELLOW;
龙众:MA(C,27.99),LINETHICK2,COLORYELLOW;
夜叉:MA(C,72.99),LINETHICK3,COLOR0000FF;
乾达婆:MA(C,90.270),LINETHICK4,COLORFF00FF;
阿修罗:MA(C,157.500),COLORWHITE,LINETHICK5;
迦楼罗:MA(C,364.328),COLOR0000FF,LINETHICK6;
紧那罗:MA(C,593.618),LINETHICK7,COLORFFCC66;
摩呼罗迦:EMA(CLOSE,453.191),LINETHICK4,COLORYELLOW,POINTDOT;


 


 

通信达圣灵石至尊均线(主图.源码.贴图.说明)介绍的选股公式下载如下:

此资源已暂停下载,如果有需要联系站长


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

圣灵石至尊均线(主图.源码.贴图.说明)介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:通信达怎样自编选股

答:RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:SMA(RSV,M1,1);D:SMA(K,M2,1);J:3*K-2*D;根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。点下方图 像可 (私) 信 订 公式。

2、问:麻烦老师编写一个基本面选股公式通达信

答:通达信的函数,只能提取“当前”的财务数据,而木法提取“前期”的哦,所以,公式木法写。

3、问:通达信 条件选股公式导入后 怎么使用

答:选股公式当然是条件选股时使用啊。比如说均线多头排列,这个条件加入了选股出来的都是多头排列的票。选股时是可以自定义时间周期和板块的,这点也很有用,自己多摸索吧

4、问:请大虾高手们帮我将下列两个通达信公式合成一个选股公式。

答:你做成副图原两个公式对比看看,看是不是你要的样子VAR1:=REF(C,1)>REF(C,2);VAR2:=C/REF(C,1)REF(H,1) AND C>REF(C,1) AND REF(H,1)>REF(H,2) AND C>REF(C,1) AND REF(C,1)>REF(C,2);VAR4:=L>MA(C,5) AND REF(L,1)>REF(MA(CLOSE,5),1) AND REF(L,2)>REF(MA(CLOSE,5),2);VAR5:=(LOW/MA(C,5),1.000,1.015);V2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;V3:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1)*100;V4:=SUM(V2-V3, 0)+100;V5:=(OPEN-REF(CLOSE, 1))/REF(CLOSE, 1)*100;V6:=(INDEXO-REF(INDEXC, 1))/REF(INDEXC, 1)*100;V7:=SUM(REF(V2-V3, 1), 0)+100+V5-V6;H4:=(MAX(V4,V7)=HHV(MAX(V4,V7),10))*1.5;VAR1 AND VAR2 AND VAR3 AND VAR4 AND VAR5 AND H4;

5、问:请教通达信问题:通达信如何测试一个选股公式的成功率、年利润率

答:通达信的缺点就是不能测试成功率吧。做个排序指标出来应该可以曲线解决此问题。网上有个在附图看这个的方法,你改成排序指标,应该更好。网上的这个实例你看看,或许有借鉴。我也期待高人指点;实例:(见图){任一个选股代码,选股符号是:XG}EM100:=EMA(EMA(C,2)-EMA(C,150),100); EM100A:=2*(EMA(C,2)-EMA(C,150)-EM100); EMP:=POW(EM100A,3)*0.1+POW(EM100A,1); 黑马线:=IF(EM100A>0.1,EMP,0)COLORMAGENTA,LINETHICK3;JRS:=CROSS(黑马线,20);XG:CROSS(JRS,0.8);{显示选股符号}{统计选股成功率(此例统计在1年内,凡3日内涨幅达到2%的个股),只要上面选股代码是XG就可以加下面一段代码进行统计}N:=3;{几日内达标,可以随意调,如10,15等}M:=250;{统计多少日,一年为250日,也可以调成二年,为500}P:=1.02;{制定涨幅,1.02为涨百分二.也可以调到1.10,即涨幅为百分之十}一年内选股次数:SUM(XG,M),NODRAW;三日内涨二点卖:HHV(H,N)>REF(C,N)*P AND REF(CROSS(XG,0.8),N);{显示成功符号}一年内成功次数:SUM(三日内涨二点卖,M),NODRAW;成功率:一年内成功次数/一年内选股次数,NODRAW;{要选大于等于1的个股};

6、问:求一个通达信选股公式,M日跌幅或涨幅超过N%

答:ZF:=(C-REF(C,M))/REF(C,M)*100;SC:ZF>=N;DF:=(REF(C,M)-C)/REF(C,M)*100;SC:DF>=N;上述两个公式分别含义是m日涨幅超过n 或是m日内跌幅超过n ;希望能够帮助到您,也祝愿您投资顺利

7、问:通达信如何测试选股公式成功率?

答:通达信的缺点就是不能测试成功率吧。做个排序指标出来应该可以曲线解决此问题。网上有个在附图看这个的方法,你改成排序指标,应该更好。 网上的这个实例你看看,或许有借鉴。我也期待高人指点; 实例:(见图) {任一个选股代码,选股符号是:XG} EM100:=EMA(EMA(C,2)-EMA(C,150),100); EM100A:=2*(EMA(C,2)-EMA(C,150)-EM100); EMP:=POW(EM100A,3)*0.1+POW(EM100A,1); 黑马线:=IF(EM100A>0.1,EMP,0)COLORMAGENTA,LINETHICK3; JRS:=CROSS(黑马线,20); XG:CROSS(JRS,0.8);{显示选股符号} {统计选股成功率(此例统计在1年内,凡3日内涨幅达到2%的个股), 只要上面选股代码是XG就可以加下面一段代码进行统计} N:=3;{几日内达标,可以随意调,如10,15等} M:=250;{统计多少日,一年为250日,也可以调成二年,为500} P:=1.02;{制定涨幅,1.02为涨百分二.也可以调到1.10,即涨幅为百分之十} 一年内选股次数:SUM(XG,M),NODRAW; 三日内涨二点卖:HHV(H,N)>REF(C,N)*P AND REF(CROSS(XG,0.8),N);{显示成功符号} 一年内成功次数:SUM(三日内涨二点卖,M),NODRAW; 成功率:一年内成功次数/一年内选股次数,NODRAW;{要选大于等于1的个股};

8、问:求一个通达信选股公式,尾盘半小时急拉的个股,这样的票,能如何选

答:在尾盘半小时直接用涨速榜排名找就行了

9、问:怎样将通达信条件选股公式变为技术指标公式

答:打开公式管理器,将选股公式源码直接复制,建立附图公式即可。

10、问:怎样把通达信的指标公式改为条件选股公式,进行预警?-作业帮

答:通达信指标公式与选股公式最主要的区别是,指标公式可以有多个输出,而选股公式只能有一个输出.要把指标公式改成选股公式最简单的办法是把你不需要的输出语句改成赋值语句就可以了.VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);MAOBV:MA(OBV,M);RANGE((((OBV-MAOBV)/MAOBV)*100),-0.5,0.5);例如,上面是OBV指标公式,一共有三个输出,现在要改成选股公式,那么把不需要的两个语句改成赋值语句就可以了,具体是在输出指标名字后加等号就可以了,改后就是如下VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);MAOBV:=MA(OBV,M);RANGE((((OBV-MAOBV)/MAOBV)*100),-0.5,0.5);选股公式是要建在条件选股公式栏目里的,建好后在条件选股器里就能看到,也就能执行条件选股了.在条件预警里边就可以把选股公式加进预警里了,进行预警使用了.

金牛股票公式网(www.zxl888.net)编辑提示:
【通信达圣灵石至尊均线(主图.源码.贴图.说明)介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【我从来不曾有过自我怀疑。我从来不曾灰心过。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号