当前位置:主页 > 通达信公式 >

通信达正七伤和反七伤选股指标源码介绍

时间:1970-01-01    来源:金牛股票公式网 http://www.zxl888.net/   人气:

参数N P 自己看图对照填写.N参数;最小2,最大9,缺省6。(N可以根据自己经验设置.)
P参数;最小2,最大9,缺省6。(P可以根据自己经验设置.)


涨停板:= (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.098;
涨幅:=(C/REF(C,1)-1)*100;
累积涨幅:=SUM(涨幅,P)<10;
正七伤:REF(涨停板,N) AND 累积涨幅 AND SUM(涨幅,P)>-10;


-----------------------------------------------------------------------------------------------------------------------------------

(寻找未来黑马:“反七伤拳”选股第六天关键窍门能站稳薛丝通道黄线.薛丝通道是通达信自带指标)。
【反七伤】选股优化版.在原来条件上加了股价C大于SDN稳薛丝通道黄线.通用版.
.N参数;最小2,最大8,缺省5。(N可以根据自己经验设置.)
指标可以根据自己经验修改涨幅<-5.5或者是参数N
{通达信版}
VAR2:=CLOSE*VOL;
VAR3:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)+EXPMA(VAR2,12)/EXPMA(VOL,12)+EXPMA(VAR2,24)/EXPMA(VOL,24))/4,13);
SUP:=1.06*VAR3;
SDN:=VAR3*0.94;
涨幅:=(C-REF(C,1))/REF(C,1)*100;
五日总涨幅:=SUM((C-REF(C,1))/REF(C,1)*100,N)<5;
反七伤:REF(涨幅<-5.5,N) AND 五日总涨幅 AND C>SDN;

-------------------------------------------------------------------------------------------------------------------------------
{大智慧版}
{反七伤拳”选股优化版.在原来条件上加了股价C大于SDN稳薛丝通道黄线.
.N参数;最小2,最大8,缺省5。(N可以根据自己经验设置.)
指标可以根据自己经验修改涨幅<-5.5或者是参数N}
VAR2:=CLOSE*VOL;
VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,13);
SUP:=1.06*VAR3;
SDN:=VAR3*0.94;
涨幅:=(C-REF(C,1))/REF(C,1)*100;
五日总涨幅:=SUM((C-REF(C,1))/REF(C,1)*100,N)<5;
反七伤:REF(涨幅<-5.5,N) AND 五日总涨幅 AND C>SDN;
 


 


通信达正七伤和反七伤选股指标源码介绍的选股公式下载如下:

此资源已暂停下载,如果有需要联系站长


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

正七伤和反七伤选股指标源码介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:求通达信月线回踩ma60日的选股公式。谢谢 求师傅

答:就算股价回抽到MA均线有能怎么样呢,均线首先就不靠谱,是否支撑是股价决定的,不是均线决定的,

2、问:如何将自编的公式加入通达信的预警选股?

答:技术指标公式是不能加的,条件选股公式是可以加的 技术指标,行业术语,在股票中泛指一切通过数学公式计算得出的股票数据集合。 该指标类要考虑市场行为的各个方面,建立一个数学模型, 给出数学上的计算公式,得到一个体现股票市场的某个方面内在实质的数字。这个数字叫指标值。指标值的具体数值和相 互间关系,直接反映股市所处的状态,为我们的操作行为提供指导方向。指标反映的东西大多是从行情报表中直接看不到的。 技术指标分析,是依据一定的数理统计方法,运用一些复杂的计算公式,来判断汇率走势的量化的分析方法。主要有动量指标、相对强弱指数、随机指数等等。由于以上的分析往往需要一定的电脑软件的支持,所以对于个人实盘买卖交易的投资者,只作为一般了解。但值得一提的是,技术指标分析是国际外汇市场上的职业外汇交易员非常倚重的汇率分析与预测工具。

3、问:求高手编写通达信放量突破前期高点的选股公式

答:放量突破前高BIAS60:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;A1:=BIAS60<=25;BIAS30:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)*100;A2:=BIAS30<=16;A4:=CAPITAL>=TOTALCAPITAL*0.8;A5:=NOT(NAMELIKE('ST')) AND NOT(NAMELIKE('*ST')) AND NOT(CODELIKE('300')) AND DYNAINFO(4)>0 AND FINANCE(7)/100000000<50 AND FINANCE(7)/100000000>2;A6:=FINANCE(34)>0 AND CLOSE/FINANCE(34)<5;ZT:=CLOSE>REF(CLOSE,1)*1.093;A7:=EXIST(ZT,55);X1:=REF(H,10)=HHV(H,5*10+1);Y1:=FILTER(X1,10);Z1:=BACKSET(Y1,10+1);HD:=FILTER(Z1,10);前高:=REF(H,BARSLAST(HD));放量:=VOL/REF(VOL,1)>=1.8;A8:=CROSS(C,前高) AND 放量 AND BARSLAST(HD)>1;XG:A1 AND A2 AND A4 AND A5 AND A6 AND A7 AND A8;

4、问:求大神编写这样一个通信达条件选股公式!好人一生平安~~谢谢~

答:A:=O/REF(C,1)>1.015 AND O/REF(C,1)<1.045;A1:=DYNAINFO(17) >1;XG:A AND A1;

5、问:通达信自编的选股公式如何使用

答:要改成选股公式,只能一条输出,其他都要加上等号. 公式一是可以的. 公式二要改一下. -------------------- SHORT:=12; LONG:=26; MID:=9; DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG); DEA:=EMA(DIF,MID); MACD:=(DIF-DEA)*2; 选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股} ---------------------------- 选股公式编到条件选股---其他类型; 扩展资料: 在股市中我们经常看的大盘就是一个庞大的数据库,它保存着从有股市以来所有股票的有用数据,如收盘价、最高价、最低价、开盘价等。 股民要选股可以自己根据K线走势去选,也可以根据自己的要求通过函数设计出公式来找到自己所要选的股,这个公式我们就叫选股公式。 假如你要找股价小于5.00元的股票,那么你只要设一个公式: c<5.00;这个就是简单的选股公式. 一、简单条件选股公式编写编写一选股公式,要求选出“股价小于每股净资产”的个股。进入公式管理器,新建一条件选股公式依次点击菜单“功能à专家系统à公式管理器”,进入公式管理器界面。如右图: 二、选择左边树型列表中条件选股公式下面的其它类型,点击“新建”。 三、输入公式名称,公式描述, 如下图所示: 四、点“插入函数”,选择“收盘价”,点击“确定”,对应的函数就到了编辑区,如下图所示: 五、点击 “测试公式”,若显示测试通过,点击“确定”按钮保存公式。 参考资料:百度百科-选股公式

6、问:求通达信 条件选股 一分钟速涨大于3%?

答:选股公式如下. XG:DYNAINFO(24)*100>3; 涨速的分钟设置需要在设置1中设置. 但这好像没什么意义因为这个指标变化太快了. 并且这个指标只能用于当日 选股,不能用于历史选股. 这个想法用选股公式不如直接按涨速排序.

7、问:当天股价在60日均线之上的选股公式

答:C>MA(C,60) AND NOT(CROSS(MA(C,60),C));

8、问:通达信选股公式怎么用

答:1、首先通过公式管理器建好公式,打开公式管理器,如图:2、点“新建”,然后输入公式,如图:3、确定后即可开始选股;4、进入 功能->选股器->综合选股,如图:5、执行选股即可,然后到“条件股”里面去找就可以了。

9、问:请老师做个通达信十字星选股公式,标准如下

答:tj:ref(c,1)/ref(c,2)>1.03 and c=o and h>c and lref(l,1) and c 评论0 0 0

10、问:通达信几种实用的条件选股公式,一旦掌握,至少翻翻

答:DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);MACD:=(DIF-DEA)*2;根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠标点击下方 我 的 名 字 或(图 标)上,进入 可 看到 Q,订 制 公式。

金牛股票公式网(www.zxl888.net)编辑提示:
【通信达正七伤和反七伤选股指标源码介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【别人赞成你也罢,反对你也罢,都不应该成为你做对事或做错事的因素。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号