当前位置:主页 > 通达信公式 >

通信达k线斜率选股指标(源码)介绍

时间:2020-05-09    来源:金牛股票公式网 http://www.zxl888.net/   人气:

附中午所选股票
X1:=EMA(C,4);
X2:=REF(X1,1);
X3:=EMA(C,10);
X4:=REF(X3,1);
X5:=EMA(C,30);
X6:=REF(X5,1);
四日线斜率:=((X1-X2)/X2*100)*10;
十日线斜率:=((X3-X4)/X4*100)*10;
三十线斜率:=((X5-X6)/X6*100)*10;
涨幅:=(C/REF(C,1)-1)*100;
量比:=V/REF(MA(V,5),1);
XG: REF(四日线斜率,1)<0 AND REF(十日线斜率,1)<0 AND REF(四日线斜率,1)< REF(十日线斜率,1) AND REF(十日线斜率,1)< REF(三十线斜率,1) AND CROSS(四日线斜率,十日线斜率) ;
 

通信达k线斜率选股指标(源码)介绍的选股公式下载如下:

http://www.zxl888.net/gupiaogongshi/UploadFile/2010-9/2010918123584563.rar


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

k线斜率选股指标(源码)介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:请高手把下面的通达信指标改写成“牛”的选股公式 就是出现买入黄柱

答:(牛选股)VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;VAR4:=EMA(VAR3,5);VAR5:=3*VAR3-2*VAR4;牛:CROSS(VAR5,VAR3) AND VAR3&lt;2.1 AND C&gt;O;(买入选股)买入选股:CROSS((4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1)),(8));两个不同

2、问:选股公式 通信达的 符合才会采纳 谢谢了 谢谢

答:公式源码如下:n:=9.95;m:=100;value_a1:=(close-ref(close,1))/ref(close,1)*100;value_a2:=(vol-ref(vol,1))/ref(vol,1)*100;value_a:ref(value_a1>=n,1) and value_a2>=m;其中N为涨幅的百分比、M为放量的百分比;

3、问:高手帮忙:通达信的涨速排名前30如何用公式表达?结合大单买入大于

答:1、点击行情表上:“涨幅”项目即可将涨幅排序。2、结合大单买入大于1000手这个问题没有什么意义(只适用于低价股和大盘股),不如参考量比、换手率和每笔均量等数据。不过,我可以提供一条相当于每笔均量的公式给你参考下:总笔数:DYNAINFO(51),LINETHICK1;每笔均量万股:DYNAINFO(52)/100,LINETHICK1;每笔均额万元:AMOUNT/总笔数/10000,LINETHICK0;QD:(V/DYNAINFO(51))/100,LINETHICK1;QD5:EMA(QD,5),COLORRED;QD11:EMA(QD,11),COLOR0066FF;QD23:EMA(QD,23),COLOREEDD00;QD68:EMA(QD,68),COLOR74AFFF;QD135:=EMA(QD,135);今量万股:VOL/100,LINETHICK0;量5:MA(今量万股,5),COLORRED,LINETHICK0;量23:MA(今量万股,23),COLORMAGENTA,LINETHICK1;量34:MA(今量万股,34),COLORYELLOW,LINETHICK1;量135:MA(今量万股,135),COLORGREEN,LINETHICK1;AA:=C/REF(C,1)>1.095;STICKLINE(C>O,0,QD,8,0),COLOR000088;STICKLINE(C>O,0,QD,5,0),COLOR0000AA;STICKLINE(C>O,0,QD,3,0),COLOR0000CC;STICKLINE(C>O,0,QD,1,0),COLOR0000FF;STICKLINE(C<O,0,QD,8,0),COLOR008800;STICKLINE(C<O,0,QD,5,0),COLOR00AA00;STICKLINE(C<O,0,QD,3,0),COLOR00CC00;STICKLINE(C<O,0,QD,1,0),COLOR00EE00;STICKLINE(C=O,0,QD,8,0),COLOR880000;STICKLINE(C=O,0,QD,5,0),COLORAA0000;STICKLINE(C=O,0,QD,3,0),COLORCC0000;STICKLINE(C=O,0,QD,1,0),COLOREE0000;STICKLINE(AA,0,QD,8,0),COLOR880088;STICKLINE(AA,0,QD,5,0),COLORAA00AA;STICKLINE(AA,0,QD,3,0),COLORCC00CC;STICKLINE(AA,0,QD,1,0),COLOREE00EE;

4、问:通信达如何将下面的指标公式改成选股公式?

答:VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);VAR3:=EMA(VAR2,10);VAR4:=LLV(LOW,33);VAR5:=EMA(IF(LOWREF(VAR5,1);"搜狗问问"

5、问:请高手把下面指标改个低位金叉的通信达选股公式HHJSJDA:=(3*

答:低位天数为N可调。暂设40天。N:=40;HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+REF(HHJSJDA,20))/210,COLORYELLOW;HHJSJDC:=MA(HHJSJDB,5),COLORRED;CROSS(HHJSJDB,HHJSJDC) AND LLV(HHJSJDB,3) 作业帮用户 2017-07-27 举报

6、问:通达信EXPMA+MACD共振金叉条件选股公式

答:EXP1:=EMA(CLOSE,12);EXP2:=EMA(CLOSE,50);CROSS(EXP1,EXP2) AND CROSS(MACD.DIF,MACD.DEA);

7、问:如何在通达信中设置选股的条件,进行条件选股要怎么设置?请教高

答:添加选股条件,可以用系统的选股公式,也可以用自己编的,然后选择时间段后执行选股

8、问:求股市精英帮我做一个瀑布线高度粘合的公式,要通达信软件的!多谢!

答:{通达信瀑布线粘合选股}VAR1:=(2*REVERSE(CLOSE)+REVERSE(HIGH)+REVERSE(LOW)+REVERSE(OPEN))/5;LT1:=(EMA(VAR1,3)+EMA(VAR1,6)+EMA(VAR1,12)+EMA(VAR1,24))/4;LT2:=EMA(LT1,2);LT3:=EMA(LT2,2);LT4:=EMA(LT3,2);LT5:=EMA(LT4,2);LT6:=EMA(LT5,2);LT7:=EMA(LT6,2);MAX(MAX(MAX(LT1,LT2),MAX(LT3,LT4)),MAX(LT5,LT6))/MIN(MIN(MIN(LT1,LT2),MIN(LT3,LT4)),MIN(LT5,LT6))&lt;1.0005 AND LT1&gt;REF(LT1,1)AND LT6&gt;REF(LT6,1) AND LT7&gt;REF(LT7,1);

9、问:请高手老师给以下条件编写一选股公式!谢谢! 1.均线、MACD、量线

答:要提高分数不然没有人回答你的

10、问:在股票中,什么是筹码密集区?谢谢!

答:在一个价位上成交量很大,这个价位就是成交密集区,这个价位在以后起到到支撑或压力的作用,后市股价下跌到此价位就会获得强有力的支撑,极可能在此反弹,所以在此区域不急于卖掉。

金牛股票公式网(www.zxl888.net)编辑提示:
【通信达k线斜率选股指标(源码)介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【如果股市投资人只需相信理论上的投资效益、就好比较一个打桥牌、却告诉他看各家的牌对于桥局没有任何帮助一样。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号