当前位置:主页 > 通达信公式 >

通信达天下无敌1――罕见的波段划线选股指标(源码、附图)介绍

时间:2020-05-09    来源:金牛股票公式网 http://www.zxl888.net/   人气:

不用多说 非常直观 用到了获利盘函数 不影响使用 你的回帖是我最大的动力 源码如下:
MB1:=EMA(WINNER(C)*100,5),COLORYELLOW;
MB2:EMA(MB1,2),COLORBLUE;
MB3:EMA(MB2,2),COLORBLUE;
MB4:EMA(MB3,2),COLORBLUE;
MB5:EMA(MB4,2),COLORBLUE;
MB6:EMA(MB5,2),COLORBLUE;
MB7:EMA(MB6,2),COLORBLUE;
MB8:EMA(MB7,2),COLORBLUE;
MB9:EMA(MB8,2),COLORBLUE;
MB10:EMA(MB9,2),COLORBLUE;
MB11:EMA(MB10,2),COLORBLUE;
MB12:EMA(MB11,2),COLORBLUE;
MB13:EMA(MB12,2),COLORBLUE;
MB14:EMA(MB13,2),COLORBLUE;
N:=5;
VAR2:MB1;
VAR3:DRAWLINE(VAR2>=HHV(VAR2,N)=1,VAR2,VAR2<=LLV(VAR2,N)=1,VAR2,1);
XG:=REF(VAR2,1)=REF(VAR3,1) AND VAR2>REF(VAR2,1);
STICKLINE(VAR2=VAR3 AND VAR2<MB4,VAR2,VAR2+10,1,0)COLORYELLOW;
STICKLINE(XG,VAR2,VAR2+10,1,0),COLORRED;
 

通信达天下无敌1――罕见的波段划线选股指标(源码、附图)介绍的选股公式下载如下:

http://www.zxl888.net/gupiaogongshi/UploadFile/2010-8/201081210221463119.rar


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

天下无敌1――罕见的波段划线选股指标(源码、附图)介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:求股票指标公式怎么编写

答:掌握编程软件的函数,和这款软件的语法,就可以按照你自己的想法编出公式指标,例如你的描述用通达信软件编选股如下.xg:ma(c,5)>ma(c,10)&&ma(c,5)>ma(c,20)&&re f(l,1)>ma(c,60)&&c>ma(c,60)&&l<ma(c,60);

2、问:求通达信软件:倍量涨停后,连续3天调整,形成3根连续阴线的选股

答:A:=REF(V,3)>REF(V,4)*2 AND REF(C,3)/REF(C,4)>=1.098;B:=REF(C,2)

3、问:请高手帮忙编一个通达信的突破涨停选股公式

答:a1:=barslast(c/ref(c,1)>=1.098);t1:=count(l>=ref(l,a1),a1)>=a1;t2:=count(ht3:=longcross(c,ref(c,a1),a1) and c>=o;xg:t1 and t2 and t3;

4、问:求大神一个通达信选股公式:均线多头排列,缩量回调在60,120或

答:M1:=MA(C,20);M2:=MA(C,30);M3:=MA(C,60);M4:=MA(C,80);M5:=MA(C,120);M6:=MA(C,250);X1:=M1>M2 AND M2>M3 AND M3>M4 AND M4>M5 AND M5>M6;X2:=M3>=REF(M3,1) AND M4>=REF(M4,1) AND M5>=REF(M5,1) AND M6>=REF(M6,1);TXX:=X1 AND X2;X3:=(L<M3 AND C>M3) OR (L<M5 AND C>M5) OR (L<M6 AND C>M6);X4:=REF(X3,1) AND CROSS(C,M1);RX:V<REF(V,1) AND X1 AND X2 AND (X3 OR X4);你好!这是一个“均线多头排列,缩量回调在60,120或250处反转”的公式,希望能够帮助您,顺祝马年投资顺利!

5、问:股票公式 w底公式怎么写?

答:你看清楚一点啊,最大和最小我都给你分清楚了,把最小、最大、缺省都填在相应的框里运行软件后进入操作界面,点击菜单上的“工具”栏,选择里面的“公式管理”,在跳出的对话框中选择“常用”项目,点击“新建”按钮,在跳出的对话框中选择“技术指标”确定,然后将下面的公式的名称、参数、源码拷贝粘贴,最后按“测试公式”后“确定”就完成了。W底公式参数:N: 缺省:10 最小:1 最大:100GATE1: 缺省:25 最小:1 最大:100GATE2: 缺省:55 最小:1 最大:100GATE3: 缺省:20 最小:1 最大:100源码:p1:=peak(3,N,2);p3:=peak(3,N,1);p2:=trough(3,N,2);p4:=trough(3,N,1);t1:=troughbars(3,N,2)-peakbars(3,N,1);t2:=peakbars(3,N,1)-troughbars(3,N,1);b12:=p1-p2;bpt:=max(p3-p2,p3-p4);b24:=abs(p2-p4);min(t1,t2)>20 and abs(t1-t2)/min(t1,t2)*100

6、问:求高手编写macd值:负20到正20的通达信选股公式

答:{朋友:你这个阀值“macd值:负20到正20”界定的太宽了,不有这样的票,缩小就有}DIF:=EMA(CLOSE,12) - EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:=2*(DIF-DEA); XG:BETWEEN(MACD,-2,2);

7、问:通信达指标公式有哪些? 爱问知识人

答:我有个机构持仓量的 给你吧 希望对你有帮助 机构持仓量 换手:=V*100/CAPITAL; 主力:=MA(换手,4); 大户:=MA(换手,9); 中户:=MA(换手,17); 散户:=MA(换手,34); 均量:=(主力+大户+中户+散户)/4; 主力能量:=(主力-均量); 操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,主力能量,3,3),COLORYELLOW; 减仓:STICKLINE(主力能量>=0 AND 主力能量,1),0,主力能量,3,3),COLORGREEN; 反弹:STICKLINE(主力能量=REF(主力能量,1),0,主力能量,3,3),COLORRED; 寻底:STICKLINE(主力能量,1),0,主力能量,3,3),COLORYELLOW;

8、问:通信达当天收盘价上穿10日均线发出预警信号

答:楼主,老实告诉你吧,这没用的,盘中突破10.01,发出预警,盘末跌破10.01,套牢!指标是会随着价格的变化而变化的!

9、问:通达信公式,如何选出指定时间内,涨幅大于或小于多少的股票? - 搜

答:涨幅:=(C-REF(C,1))/REF(C,1)*100; 区间涨幅:=SUM(涨幅,10); XG:区间涨幅>=10; 公式含义:10天的区间涨幅大于10个百分点选股。其中的第一个10是指10个周期,可以自己调整。第二个10是10个百分点,可以自己调整。 历史上的阶段涨幅可以使用

10、问:请高手把下面的通达信公式改为有关 买点 买入 短线暴涨 绝对底部等买

答:选股公式的输出只能是一个,所以你以上的四个买入信号必须分四个选股公式编辑:(一)"短线暴涨"选股公式:MA5:=MA(C,5); MA6:=MA(C,6); MA10:=MA(C,10); MA20:=MA(C,20);A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3); MA30:=MA(C,30); MA60:=MA(C,60); MA120:=MA(C,120); 乖离2:=(MA20-MA30)/MA30*100; VAR1:=IF(BETWEEN(乖离2,-2,5),2,0); MAX1:=MAX(MA20,MA30); MAX2:=MAX(MAX1,MA60); MIN1:=MIN(MA20,MA30); MIN2:=MIN(MIN1,MA60); K1:=(MAX2/MIN2-1)*100;{粘合度符合条件} VAR2:=IF(K1<=8,1,0); 短线暴涨:IF(FILTER( (VAR1 OR VAR2) AND MA10>REF(MA10,1) AND COUNT(MA30>REF(MA30,1),3)=3 AND MA30>MA60 AND COUNT(CROSS(MA5,MA30),3) AND J1>MJ1 AND MA(V,5)>MA(V,60) AND MA(V,60)>REF(MA(V,60),1),5),1,0); (二)"买入"选股公式:MA5:=MA(C,5); MA6:=MA(C,6); MA10:=MA(C,10); MA20:=MA(C,20);A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3); MA30:=MA(C,30); MA60:=MA(C,60); MA120:=MA(C,120); 乖离2:=(MA20-MA30)/MA30*100; VAR1:=IF(BETWEEN(乖离2,-2,5),2,0); MAX1:=MAX(MA20,MA30); MAX2:=MAX(MAX1,MA60); MIN1:=MIN(MA20,MA30); MIN2:=MIN(MIN1,MA60); K1:=(MAX2/MIN2-1)*100;{粘合度符合条件} VAR2:=IF(K1<=8,1,0); 买入:IF(CROSS("KDJ.K"(5,2,3),"KDJ.D"(5,2,3)) AND "KDJ.D"(5,2,3)<30 AND J1>MJ1 AND MA60>REF(MA60,1) AND COUNT(J1<1,3)>=1 ,1,0); (三)"买点"选股公式:MA5:=MA(C,5); MA6:=MA(C,6); MA10:=MA(C,10); MA20:=MA(C,20);A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3); MA30:=MA(C,30); MA60:=MA(C,60); MA120:=MA(C,120); 乖离2:=(MA20-MA30)/MA30*100; VAR1:=IF(BETWEEN(乖离2,-2,5),2,0); MAX1:=MAX(MA20,MA30); MAX2:=MAX(MAX1,MA60); MIN1:=MIN(MA20,MA30); MIN2:=MIN(MIN1,MA60); K1:=(MAX2/MIN2-1)*100;{粘合度符合条件} VAR2:=IF(K1<=8,1,0); XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04)); XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100); XL3:=CROSS(XL2,(0 - 20)); 买点:IF(FILTER(((XL1 > 0) AND LOW),5),1,0); (四)"绝对底部"选股公式:MA5:=MA(C,5); MA6:=MA(C,6); MA10:=MA(C,10); MA20:=MA(C,20);A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3); MA30:=MA(C,30); MA60:=MA(C,60); MA120:=MA(C,120); 乖离2:=(MA20-MA30)/MA30*100; VAR1:=IF(BETWEEN(乖离2,-2,5),2,0); MAX1:=MAX(MA20,MA30); MAX2:=MAX(MAX1,MA60); MIN1:=MIN(MA20,MA30); MIN2:=MIN(MIN1,MA60); K1:=(MAX2/MIN2-1)*100;{粘合度符合条件} VAR2:=IF(K1<=8,1,0); XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04)); XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100); XL3:=CROSS(XL2,(0 - 20)); 绝对底部:IF((XL3 > 0),1,0);

金牛股票公式网(www.zxl888.net)编辑提示:
【通信达天下无敌1――罕见的波段划线选股指标(源码、附图)介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【永远不要问理发师你是否需要理发!】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号