当前位置:主页 > 通达信公式 >

【斋主莉儿解盘】(两主图,界面,面板,源码,附图,rar)介绍

时间:2020-02-26    来源:金牛股票公式网 http://www.zxl888.net/   人气:

斋主莉儿解盘

{主图
参数 K 0, 2 , 0}

斋主:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORGREEN,LINETHICK2;
女儿:=(EMA(C,6)+EMA(C,18)+EMA(C,54)+EMA(C,162))/4,COLORMAGENTA,LINETHICK2;
莉:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORLIMAGENTA,LINETHICK2;
幸福:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORGREEN,LINETHICK2;
快乐:IF(MA(CLOSE,17)<幸福,幸福,MA(CLOSE,17)),COLORRED,LINETHICK2;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,1),COLORYELLOW;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,H,O,4,2),COLORWHITE{98FD};
健康:LLV(LOW,34),LINETHICK1,COLORLIMAGENTA,NODRAW;
如意:IF(VAR19>0,MA(健康,4)*1.06,MA(健康,4)),LINETHICK1,COLORYELLOW;
DRAWBAND(健康,RGB(255,0,0),REF(健康*0.993,1),RGB(0,0,224));
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
DRAWICON((IF(CROSS(76,VAR28),1,0)) OR CROSS(84,RSI),H*1.01,2);
VARA1:=((AMOUNT)/(VOL))/(100);
VARB1:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC1:=((SUM(AMOUNT,7))/(VARA1))/(100);
VARD1:=DMA(VARB1,(VOL)/(VARC1));
VARE1:=((CLOSE-VARD1)/(VARD1))*(100);
VARF1:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ1:=MA(VARE1,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF1,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ1,VARE1) AND (AA>79);
TT:=240/FROMOPEN;
比:=TT;
促进指数MFL:=(HIGH-LOW)*1000000/(VOL*比),COLORRED;
AY2:=EMA(CLOSE,12)-EMA(CLOSE,26);
AZ2:=EMA(AY2,9);
LT2:=(AY2-AZ2);
L211:=IF(LT2,LLV(L,21),DRAWNULL),COLOR217158,CIRCLEDOT;
ZGD:=HHV(H,80)*0.99;
ZGD2:=CONST(ZGD);
ZDD:=LLV(L211,80);
ZDD2:=CONST(ZDD);
YYA4:=MA(CLOSE,20);
YYA5:=(CLOSE > MA(CLOSE,5));
YYA6:=(MA(CLOSE,5) > MA(CLOSE,10));
YYA7:=(CLOSE > MA(CLOSE,10));
YYA8:=(MA(CLOSE,5) > MA(CLOSE,20));
YYA9:=(CLOSE > MA(CLOSE,20));
YYA10:=REF(YYA4,1);
YYA11:=(YYA4 > YYA10);
YYAVX:=(((((IF(YYA5,10,(0 - 10)) + IF(YYA6,10,(0 - 10))) + IF(YYA7,10,(0 - 10))) + IF(YYA8,10,(0 - 10))) + IF(YYA9,10,(0 - 10))) + IF(YYA11,10,(0 - 10)));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
DSLX2:=MA(DSLX,10);
YYV1:=MA(VOL,5);
YYV2:=MA(VOL,10);
J1:=CONST(IF( YYAVX > 0,200,100));
J2:=CONST(IF( YYAVX > 0,00,100));
J3:=CONST(IF( YYAVX > 0,100,100));
ZGD3:=IF(K=0,ZGD2,DRAWNULL);
ZDD3:=IF(K=0,ZDD2,DRAWNULL);
ZGD4:=IF(K=1,ZGD2,DRAWNULL);
情况1:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况2:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况3:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 > YYV2)) AND (DSLX < DSLX1)),1,0));
情况4:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 <= YYV2)) AND (DSLX < DSLX1)),1,0));
情况5:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况6:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况7:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
情况8:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
情况9:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况10:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况11:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0)),NODRAW;
情况12:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
情况13:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况14:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况15:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
情况16:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
大盘1:=CONST(IF((CROSS(YYAVX,1) AND (YYV1 >= YYV2)),1,0));
大盘2:=CONST(IF((CROSS(YYAVX,1) AND (YYV1 < YYV2)),1,0));
大盘3:=CONST(IF((CROSS(1,YYAVX) AND (YYV1 >= YYV2)),1,0));
大盘4:=CONST(IF((CROSS(1,YYAVX) AND (YYV1 < YYV2)),1,0));
大盘5:=CONST(IF((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)),1,0));
大盘6:=CONST(IF((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)),1,0));
大盘7:=CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)),1,0));
大盘8:=CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)),1,0));
WJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(O,C));
V2:=IF(H=L,1,MAX(C,O)-WJ);
V3:=IF(H=L,1,MIN(O,C)-L);
V4:=IF(H=L,1,WJ-MIN(C,O));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
买盘1:=DYNAINFO(23)*比;
卖盘1:=DYNAINFO(22)*比;
买盘2:=IF(ISLASTBAR AND C>300,(V9+V8)*TT,(V9+V8));
卖盘2:=IF(ISLASTBAR AND C>300,(V6+V7)*TT,(V6+V7));
买盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,买盘1,买盘2);
卖盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,卖盘1,卖盘2);
MFI:=(HIGH-LOW)*1000000/(VOL*比);
绿灯:=MFI>=REF(MFI,1)AND VOL*比>=REF(VOL,1);
M1:=CONST(绿灯);
衰退:=MFI<REF(MFI,1)AND VOL*比<REF(VOL,1);
M2:=CONST(衰退);
伪装:=MFI>=REF(MFI,1)AND VOL*比<REF(VOL,1);
M3:=CONST(伪装);
蛰伏:=MFI<REF(MFI,1)AND VOL*比>=REF(VOL,1);
M4:=CONST(蛰伏);
量大:=(卖盘+买盘)/REF(VOL,1)>2;
M5:=CONST(量大);
量缩:=REF(VOL,1)/(卖盘+买盘)>1.5;
M6:=CONST(量缩);
卖量大:=(卖盘-买盘)/买盘>0.4;
M7:=CONST(卖量大);
买量大:=(买盘-卖盘)/卖盘>0.4;
M8:=CONST(买量大);
TS1:=IF(M1=1,0.03+0.03,0.03);
TS2:=IF(M2=1,TS1+0.03,TS1);
TS3:=IF(M3=1,TS2+0.03,TS2);
TS4:=IF(M4=1,TS3+0.03,TS3);
TS5:=IF(M5=1,TS4+0.03,TS4);
TS6:=IF(M6=1,TS5+0.03,TS5);
TS7:=IF(M7=1,TS6+0.03,TS6);
TS8:=IF(M8=1,TS7+0.03,TS7);
VAR1Z:=EMA(CLOSE,4)-EMA(CLOSE,13);
AAZ:=VAR1Z>=REF(VAR1Z,1);
BB:=VAR1Z<REF(VAR1Z,1);
买入:=DRAWICON(CROSS(AAZ,BB),L,1);
卖出:=DRAWICON(CROSS(BB,AAZ),H,2);
STICKLINE(买入,O,(C-O)/2+O,3.5,0),COLOR335555;
STICKLINE(买入,O,(C-O)/2+O,2.2,0),COLOR338888;
STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;
STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;
STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;
STICKLINE(卖出,O,(C-O)/2+O,3.5,0),COLOR550055;
STICKLINE(卖出,O,(C-O)/2+O,2.2,0),COLOR880088;
STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;
STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;
STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;
DRAWTEXT(情况1=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'量能理想,明显走强,中线参与,仓位在2/3左右'),COLORFF00FF;
DRAWTEXT(情况2=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'走势趋强量能不足,短线进场,仓位在1/2左右'),COLORFF00FF;
DRAWTEXT(情况3=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'量价良好,并没有明显走强,短线进场,仓位1/2左右。'),COLORFF00FF;
DRAWTEXT(情况4=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'形态尚可,量能不足,未完全走强,短线参与,仓位1/3左右。'),COLORFF00FF;
DRAWTEXT(情况5=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'形态变坏,走势尚可,重仓减大半,清仓者观望。'),COLORFF0000;
DRAWTEXT(情况6=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'随大盘一起下跌,明显缩量走势,考虑大盘风险,减持或清仓。'),COLORFF0000;
DRAWTEXT(情况7=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'该股放量下跌,走势明显偏弱,离场观望。'),COLORFF0000;
DRAWTEXT(情况8=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'该股缩量下跌,走势偏弱,离场观望。'),COLORFFFF00;
DRAWTEXT(情况9=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'该股形态良好,强势明显,量能充足,可以继续持有。'),COLOR00FFFF;
DRAWTEXT(情况10=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'该股上行趋势不变,强势依然,但量能开始转弱,注意风险'),COLOR00FFFF;
DRAWTEXT(情况11=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'该股仍然具备上涨潜力,但股性偏弱,可考虑减仓。'),COLORFFFFFF;
DRAWTEXT(情况12=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'该股走势趋弱,量能不足,减持大部分筹码'),COLORFFFF00;
DRAWTEXT(情况13=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'该股形态不佳,注意成交量的变化,但目前不适合参与。'),COLORFFFF00;
DRAWTEXT(情况14=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'该股趋势不明,股价偏弱,注意量能变化,目前不宜参与。'),COLORFFFF00;
DRAWTEXT(情况15=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'有走强迹象,但量能不足,趋势不明,不适合操作'),COLORFFFF00;
DRAWTEXT(情况16=1 AND (CLOSE < 200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'该股走势太弱,没有参与价值。'),COLORFFFFFF;
{DRAWTEXT(大盘1 AND (CLOSE >200) AND CURRBARSCOUNT=70,ZGD2-(ZGD2*0.03),'量能理想,2/3仓位, 前一轮下跌,最佳买点,否则谨慎介入。'),COLOR00FF00;
DRAWTEXT(大盘2 AND (CLOSE >200) AND CURRBARSCOUNT=70,ZGD2-(ZGD2*0.03),'趋强,量能不足,若前一轮下跌,短线进场1/2,量能放大加仓。'),COLORFF00FF;
DRAWTEXT(大盘3 AND (CLOSE >200) AND CURRBARSCOUNT=70,ZGD2-(ZGD2*0.03),'大盘形态走坏,重仓者可以减去大部分仓位。'),COLORAAAAAA;}
DRAWTEXT(大盘4 AND (CLOSE >200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'大盘缩量调整,注意风险,短线清仓观望。'),COLORFF0000;
DRAWTEXT(大盘5 AND (CLOSE >200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'大盘走势良好,量能理想,可以继续持有强势股。'),COLOR00FFFF;
{DRAWTEXT(大盘6 AND (CLOSE >200) AND CURRBARSCOUNT=70,ZGD2-(ZGD2*0.03),'大盘形态良好,但量能稍显不足,随时准备减仓'),COLOR00FF00;
DRAWTEXT(大盘7 AND (CLOSE >200) AND CURRBARSCOUNT=70,ZGD2-(ZGD2*0.03),'大盘趋势不明,注意成交量变化,目前不适宜进场。'),COLORFFFFFF;}
DRAWTEXT(大盘8 AND (CLOSE >200) AND CURRBARSCOUNT=15,ZGD2-(ZGD2*0.03),'大盘趋势向下,量能萎缩,不适合进场。'),COLORFFFFFF;
DRAWTEXT(M1 AND CURRBARSCOUNT=15,ZGD2-(ZGD2*TS1),'[绿灯]实际交易量增加。MFI促进指数增加。'),COLORFFFFFF;
DRAWTEXT(M2 AND CURRBARSCOUNT=15,ZGD2-(ZGD2*TS2),'[衰退]实际交易量减少。MFI促进指数减少。'),COLORGREEN;
DRAWTEXT(M3 AND CURRBARSCOUNT=15,ZGD2-(ZGD2*TS3),'[伪装]实际交易量减少。MFI促进指数增加。'),COLORGREEN;
DRAWTEXT(M4 AND CURRBARSCOUNT=15,ZGD2-(ZGD2*TS4),'[蛰伏]实际交易量增加。MFI促进指数减少。'),COLORYELLOW;
DRAWTEXT(M5 AND CURRBARSCOUNT=15,ZGD2-(ZGD2*TS5),'★预比昨量放大一倍以上;'),COLORGREEN;
DRAWTEXT(M6 AND CURRBARSCOUNT=15,ZGD2-(ZGD2*TS6),'★预比昨缩量一半以上;'),COLORYELLOW;
DRAWTEXT(M7 AND CURRBARSCOUNT=15,ZGD2-(ZGD2*TS7),'☆卖出量大于买入量40%以上;'),COLORGREEN;
DRAWTEXT(M8 AND CURRBARSCOUNT=15,ZGD2-(ZGD2*TS8),'☆买入量大于卖出量40%以上;'),COLORYELLOW;
STICKLINE(CROSS(斋主,女儿),L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(CROSS(斋主,女儿),L-0.13,'走牛') ,COLORYELLOW;
DRAWICON(CROSS(RSI,11) ,L*0.99,1);
收盘价:=IF(C,CONST(C),DRAWNULL),COLORWHITE;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1,COLORRED,NODRAW;
DRAWNUMBER(选股=1 ,L,密码),COLORYELLOW;


斋主K线交响乐
主图

玄:=1+(BARSLAST(YEAR!=REF(YEAR,1) OR DATETODAY(DATE)=1));
悟斋:=IF(PERIOD=5,玄,DRAWNULL);
主:=LLV(L,悟斋);
底:CONST(主),NODRAW,COLOR00FF00;
RC:=底;
{MACD}
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26),COLORBLACK;
DIFFA:=(RC+DIFF*3);
DEA:=EMA(DIFF,9),COLORMAGENTA;
DEAA:=(RC+DEA*3);
LC:=REF(C,1);
MA5:=MA(C,5);
K:=BARSLAST(CURRBARSCOUNT=250);
高1:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));
低0:=CONST(IF(ISLASTBAR=1,LLV(L,K),0)),COLOR00FF00;
KJ:=高1-低0;
GD4:=IF(CURRBARSCOUNT<=250/2,高1,DRAWNULL);

高压:=IF(1=1,低0+KJ*0.873,DRAWNULL),COLOR0000FF,NODRAW;
压力:=IF(1=1,低0+KJ*0.809,DRAWNULL),COLORFF00FF,NODRAW;
上中:=IF(1=1,低0+KJ*0.618,DRAWNULL),COLORMAGENTA,NODRAW;
中线:=IF(1=1,低0+KJ/2,DRAWNULL),COLORCCCCCC,POINTDOT;
下中:=IF(1=1,低0+KJ*0.382,DRAWNULL),COLORMAGENTA,NODRAW;
支撑:=IF(1=1,低0+KJ*0.191,DRAWNULL),COLORFFAA00,NODRAW;
超跌:=IF(1=1,低0+KJ*0.127,DRAWNULL),COLORFFAA00,;
{该行设置背景色}
STICKLINE(1=1,GD4,高压,10,0),COLOR330000;
STICKLINE(1=1,高压,压力,10,0),COLORAA0000;
STICKLINE(1=1,压力,上中,10,0),COLOR990000;
STICKLINE(1=1,上中,下中,10,0),COLOR770000;
STICKLINE(1=1,下中,支撑,10,0),COLOR550000;
STICKLINE(1=1,支撑,低0,10,0),COLOR110000;
MACD:=(DIFF-DEA)*4;
STICKLINE(MACD>0,RC,RC+MACD,1,0),COLORRED;
STICKLINE(MACD<0,RC,RC+MACD,1,1),COLOR008000;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),RC,RC+MACD,1,1),COLORFF00AA;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),RC,RC+MACD,1,0),COLOR889900;
HH:=HHV(HIGH,5);
LL:=LLV(LOW,5);
HH1Z:=BARSLAST((HH > REF(HH,1)));
LL1Z:=BARSLAST((LL < REF(LL,1)));
STICKLINE((HH1Z < LL1Z),CLOSE,OPEN,3,0),COLORRED;
STICKLINE((HH1Z < LL1Z),HIGH,LOW,0,0),COLORRED;
STICKLINE((HH1Z > LL1Z),CLOSE,OPEN,3,0),COLORBLUE{,COLOR00FF00};
STICKLINE((HH1Z > LL1Z),HIGH,LOW,0,0),COLORBLUE{,COLOR00FF00};
黄金分割中线:IF(1=1,低0+KJ/2,DRAWNULL),{COLORCCCCCC}COLORYELLOW,POINTDOT,LINETHICK4;
卖:MA5*1.1,LINETHICK2,COLORGREEN;
高:MA5*1.05,LINETHICK1,COLORCYAN;
中:MA5,LINETHICK2,COLORYELLOW;
低:MA5*0.945,LINETHICK1,COLORMAGENTA;
买:MA5*0.88,LINETHICK2,COLORRED;
STICKLINE(C>LC AND C>O,H,H*0.92,0,0),COLORFFFFFF;
STICKLINE(C>LC AND C>O AND C>高,H,H*0.9,0,0),COLORFFFFFF;
STICKLINE(1=1,H,L,0,0),COLORFFFFFF;
STICKLINE(C<LC AND C<O,L,L*1.08,0,0),COLORFFFFFF;
STICKLINE(C<LC AND C<O AND C<低,L,L*1.1,0,0),COLORFFFFFF;
IF(C>=LC AND C>O,H,DRAWNULL),POINTDOT,LINETHICK9,COLOR000099;
IF(C>=LC AND C<O,L*0.98,DRAWNULL),POINTDOT,LINETHICK9,COLORFF5500;
IF(C<=LC AND C<O,L,DRAWNULL),POINTDOT,LINETHICK9,COLORFF5500;
IF(C<=LC AND C>O,H*0.995,DRAWNULL),POINTDOT,LINETHICK9,COLORFF5500;
IF(C<=MA5*0.945,L*1.03,DRAWNULL),POINTDOT,LINETHICK9,COLORFFFF00;
IF(C<=MA5*0.945,L,DRAWNULL),POINTDOT,LINETHICK9,COLORFFFF00;
IF(C<=买 AND C<O,L*1.03,DRAWNULL),POINTDOT,LINETHICK9,COLOR00FF00;
IF(C<=买 AND C<O,L,DRAWNULL),POINTDOT,LINETHICK7,COLOR00FA00;
IF(C>=MA5*1.05 AND L>MA5*0.945,H*0.97,DRAWNULL),POINTDOT,LINETHICK9,COLOR0000FF;
IF(C>=MA5*1.05 AND L>MA5*0.945,H,DRAWNULL),POINTDOT,LINETHICK9,COLOR0000FF;
IF(C>=MA5*1.1,H*0.97,DRAWNULL),POINTDOT,LINETHICK9,COLOR00CCFF;
IF(C>=MA5*1.1,H,DRAWNULL),POINTDOT,LINETHICK9,COLOR00CCFF;
IF(FILTER(C<MA5*0.945,10),H*1.25,DRAWNULL),POINTDOT,LINETHICK5,COLORAA0000;
IF(FILTER(C<MA5*0.945,10),H*1.25,DRAWNULL),POINTDOT,LINETHICK3,COLOR00CCFF;
DRAWTEXT(FILTER(C<MA5,30),卖,'降调'),COLORGREEN{COLORFFFFFF};

RSV:=(CLOSE - LLV(LOW,18))/(HHV(HIGH,18) - LLV(LOW,18))*100;
KZ:=EMA(RSV,3);
DZ:=EMA(KZ,3);
JZ:=(3*KZ-2*DZ);
KDJ1:=REF(COUNT(JZ<REF(JZ,1),5)>=3,1) AND REF(JZ,1)<20;
KDJ2:=JZ>REF(JZ,1);
反转:=IF(FILTER(KDJ1 AND KDJ2,3),50,0),COLORRED;
VAR22:=REF(LOW,1);
VAR33:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;
VAR44:=EMA(IF(CLOSE*1.3,VAR33*10,VAR33/10),3);
VAR55:=LLV(LOW,13);
VAR66:=HHV(VAR44,13);
VAR77:=IF(MA(CLOSE,34),1,0);
VAR888:=EMA(IF(LOW<=VAR55,(VAR44+VAR66*2)/2,0),3)/618*VAR77;
VAR999:=IF(VAR888>100,100,VAR888);
吸筹:=VAR999,LINETHICK1,COLORCD7F32 ;
HHZ:=CONST(HHV(C,120))*1;{取现价的N日最大值}
LLZ:=CONST(LLV(C,120))*1;{取现价的N日最小值}
HL:=CONST(IF(CONST((HHZ+LLZ)/2)<CONST(C),LLZ-(HHZ-LLZ)*0.4,HHZ+(HHZ-LLZ)*0.4));
HH1:=IF(CONST((HHZ+LLZ)/2)>CONST(C),HHZ,HL);{当现价小于中间值时以最大值为最高点,反之以HL为最高点}
LL1:=IF(CONST((HHZ+LLZ)/2)<CONST(C),LLZ,HL);{当现价小于中间值时以最小值为最低点,反之以HL为最低点}
HLMAX:=MAX(HH1,LL1);{设定所要叠加副图比例的最大值}
HLMIN:=MIN(HH1,LL1);{设定所以叠加副图比例的最小值}
HLMN1:=(HLMAX+HLMIN)/2;{取设定所要叠加副图比例的最大最小值的中间值}
HLMN2:=HLMAX-HLMIN;{取设定所要叠加副图比例的最大最小值的差值}
HLMN3:=(100-0)/2;
HLMN4:=100-0;
STICKLINE(吸筹,(0-50)*HLMN2/100+HLMN1,
(VAR999-50)*HLMN2/100+HLMN1,2,10),COLORFF00FF;
STICKLINE(JZ<=0,(90-50)*HLMN2/100+HLMN1,
(100-50)*HLMN2/100+HLMN1,4,0),COLORYELLOW;
IF(反转=50,(50-50)*HLMN2/100+HLMN1,
(0-50)*HLMN2/100+HLMN1),COLORRED;
K1:(KZ-50)*HLMN2/100+HLMN1,COLORFFFFFF;
D1:(DZ-50)*HLMN2/100+HLMN1,COLOR00FFFF;
J1:(JZ-50)*HLMN2/100+HLMN1,COLOR00FF00;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5<-0.1 AND A5>A6);
财神:IF(A7,LLV(L,21),DRAWNULL),COLORYELLOW,CIRCLEDOT,LINETHICK5;

VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
STICKLINE(VAR327>90,L*0.99,L*0.94,2,0),COLORMAGENTA;
DRAWTEXT(VAR327>90,LOW*0.93,'升调追涨'),COLORMAGENTA;


 


 

【斋主莉儿解盘】(两主图,界面,面板,源码,附图,rar)介绍的选股公式下载如下:

http://www.zxl888.net/gupiaogongshi/UploadFile/2011-7/20117912313221899.rar


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

【斋主莉儿解盘】(两主图,界面,面板,源码,附图,rar)介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:通达信怎么用自定义公式

答:持续关注此问题

2、问:求高手编写通达信放量突破前期高点的选股公式

答:放量突破前高BIAS60:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;A1:=BIAS60<=25;BIAS30:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)*100;A2:=BIAS30<=16;A4:=CAPITAL>=TOTALCAPITAL*0.8;A5:=NOT(NAMELIKE('ST')) AND NOT(NAMELIKE('*ST')) AND NOT(CODELIKE('300')) AND DYNAINFO(4)>0 AND FINANCE(7)/100000000<50 AND FINANCE(7)/100000000>2;A6:=FINANCE(34)>0 AND CLOSE/FINANCE(34)<5;ZT:=CLOSE>REF(CLOSE,1)*1.093;A7:=EXIST(ZT,55);X1:=REF(H,10)=HHV(H,5*10+1);Y1:=FILTER(X1,10);Z1:=BACKSET(Y1,10+1);HD:=FILTER(Z1,10);前高:=REF(H,BARSLAST(HD));放量:=VOL/REF(VOL,1)>=1.8;A8:=CROSS(C,前高) AND 放量 AND BARSLAST(HD)>1;XG:A1 AND A2 AND A4 AND A5 AND A6 AND A7 AND A8;

3、问:求通达信低位单峰密集选股公式

答:(COST(85)-COST(15))/(COST(85)+COST(15))/2(获利盘为85%的成本分布-获利盘为15%的成本分布)/(获利盘为85%的成本分布+获利盘为15%的成本分布)/2

4、问:求高手编写一条通信达均量线的公式,5日、10日、20日、30日量均线

答:通信达均量线多头排列:MV1:=MA(V,5);MV2:=MA(V,10);MV3:=MA(V,20);MV4:=MA(V,30);XG:MV1>MV2 AND MV2>MV3 AND MV3>MV4;通信达成交金额线多头排列:MAM1:=MA(AMOUNT,5);MAM2:=MA(AMOUNT,10);MAM3:=MA(AMOUNT,20);MAM4:=MA(AMOUNT,30);XG:MAM1>MAM2 AND MAM2>MAM3 AND MAM3>MAM4;

5、问:请高手把下面通达信的公式修改为有关大牛和短牛的选股公式

答:中枢高:=TJ4&&NOT(TJ5 OR TJ6 OR TJ7);ZSD:=IF(TJ8,ZD;P1:=PEAK(1,K*N1,0),1):=TROUGH(2;T1:=TROUGH(2,K*N2N1,1;WT1;中枢最高:PLOYLINE(DISP=2,REF(ZSH,BARSLAST(TJ8))),POINTDOT,LINETHICK4;中枢低:=PLOYLINE(DISP=2,REF(BARSLAST(TJ4),BARSLAST(TJ8))),3,1),-1,1);P2,IF(HT1 AND P2>,2;TJ3:=2;K:=IF(PERIOD=5,1)),1),4);REF(L:=BACKSET(局部高点预选A=0 AND REF(局部高点预选A,1)=1,0)):=FILTER(ZG>,BARSLAST(TJ8))),ZSG,1),4);ZD,2):=MIN(P1,IF(PERIOD=9:=IF(L>REF(H,1):PLOYLINE(DISP=3,REF(BARSLAST(TJ4);TJ1;TJ8;局部高点预选A,K*N1,2):=BACKSET(LLV(L,5)REF(HHV(H,4),DRAWNULL):=PEAKBARS(1,1)));TJ6:=BETWEEN(ZG,REF(ZD,ZG,DRAWNULL);ZSH:=IF(TJ8,HH:=BETWEEN(ZD,2);局部低点预选C:=IF(局部低点预选B=1 AND REF(局部低点预选B,1)=0,P2):=ZG>REF(ZG;STICKLINE(TJ8:=PEAK(1;局部低点预选A;TJ2,1;WT2;T2 ,1,COLORLIBLUE,COLORYELLOW:=MAX(P1,K*N1,1),1,IF(PERIOD=6,REF(ZSG,K*N1)),COLORLIBLUE;趋势低:PLOYLINE(DISP=3,ZIG(2,K*N2)),ZIG(1,P2);局部高点预选B,IF(PERIOD=3,ZSD;中枢'),COLORWHITE,POINTDOT,COLORGREEN,COLORRED;中枢最低:=IF(TJ8,2);局部高点预选C:=IF(局部高点预选B=1 AND REF(局部高点预选B,1)=0,1:=IF(TJ8,IF(PERIOD=2,1,IF(PERIOD=7;局部低点预选B,K*N2,2),POINTDOT,LINETHICK4,K*N1,2),IF(DISP=1,COLORMAGENTA;DRAWTEXT(DISP=2,ZSH,'趋势高:=TROUGHBARS(2;LL:=MIN(T1,T2);HH,DRAWNULL):PLOYLINE(DISP=2:=PEAKBARS(1,1))&&ZD

6、问:请高手将这个通达信附图改成选股公式 选股当天出现:买入个股:100

答:展开全部 大主力:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);CROSS(大主力,10);

7、问:通达信“指标模块”存放在哪个文件夹里

答:通达信目录文件结构及说明 vipdoc:下载或缓存的历史数据目录 diary:投资日志目录 RemoteSH:缓存的上海 F10 RemoteSZ:缓存的深圳 F10 Ycinfo:缓存的公告消息 安装目录下的 SZ.*,SH.* 是缓存的盘中数据文件 T0002:个人信息目录,内有公式和自选股,个人设置等信息 T0002\blocknew :该文件夹保存自定义板块的信息 T0002\mark.dat:该文件保存标记文字的信息 T0002\PriCS.dat 、 PriGS.dat 这两个文件是自定义指标模板的信息 Advhq.dat 星空图相关个性化数据 Block.cfg 板块设置文件 cbset.dat 筹码分析个性化数据 colwarn3.dat 行情栏目和预警个性化数据 colwarnTj.dat 条件预警个性化数据 CoolInfo.Txt 系统备忘录 Line.dat 画线工具数据 MyFavZX.dat 资讯收藏夹数据 newmodem.ini 交易客户端个性化数据 padinfo.dat 定制版面个性化数据 PriCS.dat,PriGS.dat,PriText.dat 公式相关数据 recentsearch.dat 最近资讯搜索数据 Scheme.dat 配色方案 tmptdx.css 临时网页 CSS 文件 user.ini 全局个性化数据 userfx.dat K 线图个性化数据 [blocknew] 板块目录 [cache] 系统数据高速缓存 [zst_cache] 分时图数据高速缓存 [coolinfo] 系统备忘录目录 [Invest] 个人理财数据目录 SUPERSTK 下的文件:SYS.DTA 存放系统提供的公式; USERDATA 下的文件:AUTOBLK.CFG:自动板块设定;SELF.DTA 存放用户自编的公 式; BLOCK 文件夹下的文件:*.IBK 板块指数定义;*.BLK 板块定义;*.EBK 条件选股 结果; SELF 文件夹下的文件:*.WSV 保存页面文件;ALERT.DAT 历史预警纪 录;EXTDATA.INF 扩展数据定义;*.CEP 保存组合条件选股条件;TEMPCMPD.CEP 测试附加条件;*.INV 用户个人投资纪录;*.TPT 保存指标模板;SELF 年月 日.DTA 每日自动公式备份文件; TEST 文件夹下的文件:*.TST 存放系统测试结果;*.OPT 存放参数优化的结果; PARAM 参数指引文件夹:*.PRM 存放参数指引的结果; TABLE 文件夹下的文件:*.ESS 数据表文件;*.ESD 数据表文件(带数据保存); SelfData 文件夹下的文件:*.str 字符串数据;*.oth 与股票无关序列值数据; Pattern 文件夹下的文件:*.PIN 模式匹配设计;*.PWT 模式匹** 法; SpotAna 文件夹下的文件:*.SPT 定位分析结果; Relate 文件夹下的文件:*.RTL 相关分析结果; Posible 文件夹下的文件:*.PSB 预测分布设计; DATA 件夹下的文件:DAY.DAT 日线数据;EXTDAY.DAT 扩展数据;MIN.DAT 5 分钟 线数据;REPORT.DAT 当天的分笔成交数据;STKINFO.DAT 代码表/ 即时行情数据/ 财务数据/ 除权数据;*.PRP 历史回忆数据,一天一个文件; NEWS 文件夹下的文件:*.TXT 财经报道、上交所公告、深交所公告 通达信自选股:T0002\\blocknew\\ZXG.blk 通达信软件系统目录结构,来自内部资料,仅供研究学习,不得用于商业用途,特此声明 一、通达信软件系统目录结构 ┌ y xhj 运行环境目录,存放当日行情数据 ├ vip8 分析系统执行程序和系统配置库 ├ block 系统板块公用存盘文件 ├ doc 通达信文档 │ ┌ fzline 分钟 tdx 通达信 ┤ ├ lday 日线 │ ┌ sz 深圳 ┼ lwek 周线 │ │ └ lmon 月线 │ │ ┌ fzline 分钟线 │ │ ├ lday 日线 └ vipdoc 历史数据 ┼ sh 上海 ┼ lwek 周线 │ └ lmon 月线 ├ sav6 v6 版工作站信息 │ ┌ fzline 分钟线 │ ├ lday 日线 ├ qh 期货 ┼ lwek 周线 │ └ lmon 月线 ├ tick 历史成交明细 └ sav 跨越2000 工作站信息 :若没有购买配套产品,以上有些目录可能不存在。1. yxhj 运行环境目录下程序内容和作用:ldnetcfg.dbf 网卡配置文件,每个工作站必须用 netcfg.exe 将本工作 站网卡地址写到该库中.2. vip8 执行程序目录下程序内容和作用:i (网络版分析软件主目录) a : ldwscfg.dbf 系统配置库 tdx.ini 消息面配置文件 wt.ini 委托定义配置文件 netcfg.exe 网卡配置程序,将网卡号写到 \\dx\\\\yxhj\\\\ldnetcfg.dbf 中 b : tdxp8.exe 系统执行程序 vga.drv 系统万能显卡驱动程序库 res.dat 系统资源文件 tdx.mov 通达信软件系统标志视频流 wb.sys 五笔输入法索引库 py.sys 拼音输入法索引库 config.exe tdx.ini 系统配置程序 vgadect.exe 系统万能显卡测试程序 vgadect.bmp 显卡测试图象文件 online.txt 系统操作向导在线帮助文件 help.txt 系统操作说明 index.hlp 系统指标在线帮助文件 tdx.lnk 系统超级在线帮助文件 about.jpg 系统图象文件( 系统说明用).tdx.bmp 系统图象文件( 系统启动用).cjmask.dbf 成交回报隐藏配置库 c : tdxdt.exe 采数机( 工作站式的数据转换机) ldnwcfg.dbf 采数机网段配置库 jbzl.dbf 存放各股票的基本资料3. host 目录下程序内容和作用(通达信远程主站产品使用):host.exe 主机端执行程序 modemcfg.dbf modem 配置数据库 host.svr tsr 登记文件 moxa 卡随配程序集4. hqhost 目录下程序内容和作用:host.dbf 待传输文件配置库 hqhost.exe 主机端执行程序 modemcfg.dbf modem 配置数据库 lharc.exe 打包文件 hqhost.hsg 通达信系统图象文件5. hqnode 目录下程序内容和作用:hqnode.exe 客户端执行程序 node.dbf 接收文件配置库 lharc.exe 打包文件 modemcfg.dbf modem 配置文件 hqnode.hsg 通达信系统图象

8、问:2017 年一月圆弧底形态的股票有哪些

答:打开你的看盘软件,找一个你认为最标准的圆弧底股票,用形态选股法执行选股,不到一分钟你自己的软件就能帮你完成,而且还能告诉你每个股票对你的要求有多高的匹配度。

9、问:通达信阳包阴选股公式?

答:通达信阳包阴选股公式?一般说的阳包阴指的是两个方面,一是k线上最高值大于昨日阴线最高值,一是今日阳线量能大于昨日阳线量值。所以选股公式应该如下:XG:REF(C,1)<REF(O,1) AND H>=REF(H,1) AND C>MAX(REF(C,1),REF(O,1)) AND V>REF(V,1);选出来效果如图

10、问:通达信选股公式如何导入公式

答:1. 在选股公式编辑器里编辑,给公式取名,保存在条件选股->;其他里面。2. 在条件选股里选择之前保存的公式就可以选股了第二种方法:1. 将通达信股票公式下载到公式zhidao文件(XXXXX.tne)后,保存或复制一份到桌面(或:我的专文档,或自己喜欢存放的文件夹)2. 打开通达信行情软件,看到K线图后,按组合键:CTRL+F , 导入公式 , 找到并点选公式文件存放的位置(比如桌面) , 点公式文件 ,打开 ,(如果有安装密码)输入密码:******** ,按[全部选中],点[覆盖同名] ,OK 。3. 调用选股公式:打开通达信行情软件后,按组合键[CTRL+T],出现选择窗口,按快捷键W(可能要多次),直至出现[万能过左峰选股公式],回车或点击一下,(下图),如果不调节参数,就直接点按[加入条件]和[执行选股],就开始选股了。4. 调节参数:一些公式设置属了参数,方便使用者按不同情况选股。如果参数较多,当前页没有显示完毕,拉[计算参数]框的垂直滚动条,可以看到其余更多的参数(下面图);所有参数设置完毕后,按[加入条件]和[执行选股],就开始选股了。

金牛股票公式网(www.zxl888.net)编辑提示:
【【斋主莉儿解盘】(两主图,界面,面板,源码,附图,rar)介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【愿望载着我们驶向某个盼望已久的目的地,他往往将我们的注意力集中到某一个特定的焦点上,这很好,制定目标并为之全力以赴,常常能提升自我尊重,且带来很大的快乐。但是这也潜藏着危险。精确的目标将使我们对其他选择视而不见。当目标搁浅,当愿望幻灭,我们就会被迫擦拭自己的眼睛,并放眼于更广阔的世界。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号