当前位置:主页 > 通达信公式 >

顶底指标:一组珍藏经典指标 通达信 (源码 副图 贴图) 无未来函数介绍

时间:2020-03-19    来源:金牛股票公式网 http://www.zxl888.net/   人气:

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势: IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2,0),COLORMAGENTA;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2,0),COLORGREEN;
强弱分界:50,COLORFFFFCC;
底部:0,COLOR00FFFF;
安全:20,COLORFFAA66,LINETHICK1;
预警:80,COLORFFAA66,LINETHICK1;
顶部:100,COLORFFFF33;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),20+4,'●买'),COLORRED;
DRAWTEXT(CROSS(3.5,价位线),100-4,'●卖'),COLORGREEN;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
吸筹:STICKLINE(VAR9Q>-120,0,VAR9Q,3,1),COLORYELLOW;
建仓:IF(VAR9Q>-120,VAR9Q,0);
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,15,1),COLORRED,LINETHICK2;
主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;
超短线:(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK2,COLORLIRED;
VAR11:=3;
VAR21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV
(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
股价准备启动:IF(CROSS(VAR21,VAR11),100,0),COLORRED,LINETHICK2;
DRAWICON(CROSS(超短线,18),20,1);
DRAWICON(CROSS(90,超短线),20,2);

顶底指标:一组珍藏经典指标 通达信 (源码 副图 贴图) 无未来函数介绍的选股公式下载如下:

此资源已暂停下载,如果有需要联系站长


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

顶底指标:一组珍藏经典指标 通达信 (源码 副图 贴图) 无未来函数介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:求通达信BOLL线突破上轨的选股公式

答:MID:=MA(C,20);VART1:=POW((C-MID),2);VART2:=MA(VART1,20);VART3:=SQRT(VART2);UPPER:=MID+2*VART3;LOWER:=MID-2*VART3;BOLL:=MID,COLORYELLOW;UB:=REF(UPPER,1),COLORFF00FF;LB:=REF(LOWER,1),COLORWHITE;突破一:IF(C>UB,1,0); 突破五:IF(C>>UB AND C/REF(C,1)>1.05,1,0); 以上内容新建指标即可,第一个输出道“突破一”为收盘价大于boll的上轨,第二个输出“突破五”收盘价大于boll的上轨并且涨幅大于5%,如果你要做为内预警选股的话就一定要新建在条件选股公式选项,输出也只能是一个,你自己选择用容1还是2就好了。

2、问:求通达信选股公式!请高手进

答:用条件选股公式选就可以了

3、问:通达信超短线选股公式编写

答:XG1:FINANCE(7)<1000000000 AND FINANCE(7)>100000000 AND C>MA(C,5) AND CROSS(MA(C,5),MA(C,10)) AND C

4、问:请各位老师帮我把以下通信达的指标它的抄底编改成选股公式: 把抄底

答:VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;VAR22:=SMA(VAR21,3,1);VAR23:=SMA(VAR22,3,1);VAR24:=SMA(VAR23,3,1);VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;FILTER(VAR25,10)=1 AND DYNAINFO(17)>0;公式已百测试通过!度希望能版够帮助你权!

5、问:请高手帮我编一个通达信选股公式,共两句话 。

答:T1:=c>ma(c,5) and c>ma(c,10);T2:=c<ma(c,5)*1.035 and c<ma(c,10)*1.035 and c>o;t1 and t2;希望能帮到你!

6、问:求大师帮忙编竞价选股公式,(通达信,同花顺,都可以)

答:选股公式的问题,可以参照微量网,也可以直接使用股票策略进行选股,策略是7*24小时自动运行在云端的,而且是程序化交易的,直接在网上操作就可以了

7、问:通达信MACD底背离选股公式

答:股价创30日新低:l&lt;=llv(l,30);当日MACD(就是那个红绿柱子)值大于昨日:"macd.macd”&gt;ref("macd.macd",1);当日DIFF(白线) 没创新低:"macd.dif"&gt;=ref("macd.dif",1);选股1:l&lt;=LLV(l,30) AND "MACD.MACD"&gt;REF("MACD.MACD",1);选股2:l&lt;=LLV(l,30) AND "MACD.DIF"&gt;=REF("MACD.DIF",1);选股3:l&lt;=LLV(l,30) AND "MACD.MACD"&gt;REF("MACD.MACD",1) and "MACD.DIF"&gt;=REF("MACD.DIF",1);

8、问:通信达怎样导入公式到选股器?

答:首先,公式必须为选股公式然后,CTRL+F打开公式管理器,导入公式最后,在条件选股那里选择导入的公式进行选股

9、问:通达信选股公式里也可以怎么编写

答:要改成选股公式,只能一条输出,其他都要加上等号.公式一是可以的.公式二要改一下.-------------------- SHORT:=12;LONG:=26;MID:=9;DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:=EMA(DIF,MID);MACD:=(DIF-DEA)*2;选股:DIF

10、问:在通达信,条件选股,中添加公式如下,测试结果一直是“参数名称与

答:根据你原指标所表达的意思,公式可简化成如下X:=(1-M/100)*MA(CLOSE,N);{N日均线下移百分之M作为下轨}XG:CROSS(X,C);{意思是:下轨上穿收盘价为选股条件}更简单的是就写一句XG:CROSS((1-M/100)*MA(CLOSE,N),C);

金牛股票公式网(www.zxl888.net)编辑提示:
【顶底指标:一组珍藏经典指标 通达信 (源码 副图 贴图) 无未来函数介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【当我们在无数人生问题中答错了一个问题,我们至少离正确答案更近了一步。犯错并不可怕,但是畏惧犯错。反而会制约我们的发展。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号