当前位置:主页 > 通达信公式 >

广通红绿灯个股和大盘(解密)介绍

时间:2020-04-04    来源:金牛股票公式网 http://www.zxl888.net/   人气:

特别说明:广通红绿灯是广通学院使用的指标,非个人原创指标,见坛友们对这个指标感兴趣,所以把自己使用的广通红绿灯源码公布出来了;大盘红绿灯指标按照个股的原理写出来的,供大家买卖股票时做参考!


{个股}
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
个股绿:C>A,COLORGREEN,LINETHICK0;
个股红:C<B,COLORRED,LINETHICK0;
个股黄:A>=C AND C>=B,COLORYELLOW,LINETHICK0;
STICKLINE(C>A,0,1,4,0),COLORGREEN,LINETHICK2;
STICKLINE(C<B,0,1,4,0),COLORRED,LINETHICK2;
STICKLINE(A>=C AND C>=B,0,1,4,0),COLORYELLOW,LINETHICK2;

{大盘}
CC:="999999$CLOSE";
AA:=MAX(MA(CC,60),MA(CC,120));
BB:=MIN(MA(CC,60),MA(CC,120));
大盘绿:CC>AA,COLORGREEN,NODRAW;
大盘红:CC<BB,COLORRED,NODRAW;
大盘黄:AA>=CC AND CC>=BB,COLORYELLOW,NODRAW;
STICKLINE(CC>AA,-2,-1,4,0),COLORGREEN,LINETHICK2;
STICKLINE(CC<BB,-2,-1,4,0),COLORRED,LINETHICK2;
STICKLINE(AA>=CC AND CC>=BB,-2,-1,4,0),COLORYELLOW,LINETHICK2;

用法:
当日收盘价大于MA(C,60)与MA(C,120)中的最大量为绿灯,当日收盘价小于MA(C,60)与MA(C,120)中的最小量为红灯,当日收盘价介于MA(C,60)与MA(C,120)之间为黄灯;
 


 


 

广通红绿灯个股和大盘(解密)介绍的选股公式下载如下:

此资源已暂停下载,如果有需要联系站长


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

广通红绿灯个股和大盘(解密)介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:通信达软件指标公式怎么改成选股公式?

答:展开全部 是想选出买这个字满足条件的股票吗.XG:(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));这段代码可以选出,注意代码中含有未来函数.如果代码提示错误,请复制追问追答中的

2、问:请高手将下面通达信指标公式改成“暴涨”选股预警公式。谢谢!

答:朋友,你要的出现的选股“暴涨”公式如下:DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);DEA1:=EMA(DIF1,9);{柱状线}AAA1:=(DIF1-DEA1)*2*60;AAA上:=IF(AAA1&gt;REF(AAA1,1),AAA1,DRAWNULL);AAA下:=IF(AAA1&lt;REF(AAA1,1),AAA1,DRAWNULL);黑码线:=15;主力:=AAA1-REF(AAA1,1),COLORRED;中轴线:=0;关注线:=7;MM:=主力&gt;30 AND 主力&lt;70 AND AAA上&gt;0 ;ZM:MM;

3、问:求同花顺公式 岛形反转

答:双岛选股公式:{跳空下跌,形成缺口}T1:=REF(H,2)REF(H,1) AND L>REF(H,2);{反转当日,收真阳,最好没有下影线}T3:=C>REF(C,1);选股:T1&&T2&&T3;

4、问:CCI指标通达信选股公式

答:首先你图片上不是45天连续下跌,只是一段时间内股价处于下降趋势.并且cci指标产生背离不跌反升.所公式我就没用连续45天下跌,我描述的是45天股价是下降趋势.cci指标产生背离N:=45;TYP:=(HIGH+LOW+CLOSE)/3;CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));RSV0:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N));LL:=LLV(L,N/2);CCIL:=LLV(CCI,N/2);XG:LL<REF(LL,N/2-1) AND CCIL>REF(CCIL,N/2-1) AND CCI<-100 AND COUNT(CCI<0,N)=N AND COUNT(RSV0<0.2,N-N/5)=N-N/5;

5、问:急急请高手帮忙 通达信的选股公式和预警公式 (通达信资金)

答:N:=5;QJ0:=(HIGH+LOW+CLOSE)/3;QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));QJ6:="MACD.DIF">"MACD.DEA" AND "MACD.DEA"<0;QJ7:="KDJ.K">"KDJ.D" AND "KDJ.D"<30;QJ8:="MACD.DIF"<"MACD.DEA";QJ9:="KDJ.K"<"KDJ.D" AND "KDJ.K">80;特大:=QJ4*QJ5;大单:=QJ3*QJ5;中单:=QJ1*QJ5;小单:=QJ2*QJ5;W1:=SUM(大单,N)+SUM(特大,N);W2:=SUM(小单,N)+SUM(中单,N);量振1:=特大>大单 AND 大单>小单;量振2:=特大<小单 AND 大单<小单;标振1:=QJ6 AND QJ7;标振2:=QJ8 AND QJ9;A:=W1-W2;A0:=IF(A>0,A,0);B0:=IF(A<0,A,0);XG1:REF(A0,1)=0 AND A0>0;------------------------------------------------------N:=5;QJ0:=(HIGH+LOW+CLOSE)/3;QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));QJ6:="MACD.DIF">"MACD.DEA" AND "MACD.DEA"<0;QJ7:="KDJ.K">"KDJ.D" AND "KDJ.D"<30;QJ8:="MACD.DIF"<"MACD.DEA";QJ9:="KDJ.K"<"KDJ.D" AND "KDJ.K">80;特大:=QJ4*QJ5;大单:=QJ3*QJ5;中单:=QJ1*QJ5;小单:=QJ2*QJ5;W1:=SUM(大单,N)+SUM(特大,N);W2:=SUM(小单,N)+SUM(中单,N);量振1:=特大>大单 AND 大单>小单;量振2:=特大<小单 AND 大单<小单;标振1:=QJ6 AND QJ7;标振2:=QJ8 AND QJ9;A:=W1-W2;A0:=IF(A>0,A,0);B0:=IF(A<0,A,0);XG2:REF(A0,1)>0 AND A0>REF(A0,1);

6、问:通达信里面的条件选股公式怎么用

答:一般用综合选股,选择各种条件 就行了,条件选股 设置参数,下载好数据一样用

7、问:高分求一通达信假阴性选股公式!!!

答:第二天的假阴线下影线要短,百这句话太模糊,应该量化。给你编写了一个,效果度还可以。MA5:=MA(C,5);AA:=REF(C/O>=1.03,1);BB:=O>REF(C,1) AND C>REF(C,1);CC:=C<O AND C/O>0.98 AND C>MA5;XG:AA AND BB AND CC;

8、问:有没有通达信量比持续增加的选股公式和实时盘中预警

答:DIF:EMA(CLOSE,12)-EMA(CLOSE,26);DEA:EMA(DIF,9);MACD:=(DIF-DEA)*2,COLORSTICK;你要求的通达信无法满足,它没有分时预警功能。可以用大智慧软件实行盼着那个实时预警根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠

9、问:请高手将下列通达信指标公式改为选股公式,要求分别选出,“短牛”

答:{用一个公式就能搞定---出现任意一个都可以预警}VAR1:=C-REF(C,1);VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);MA5:=EMA(C,5);MA13:=EMA(C,13);UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0);DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0);HR:=HHV(HIGH,55);HRY:=LLV(LOW,55);HRY11:=HR*HRY;HRY33:=SQRT(HRY11);短牛:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) ANDREF(DOWN,1)REF(DOWN,1);中牛:=REF(DOWN,1)REF(DOWN,1) AND CREF(DOWN,1) AND C0;

10、问:请教一下宝塔线的三平底翻红是什么样子

答:宝塔线的三平底翻红是指三天短线底部连续为绿色翻红现象,即预示后市股价将以上涨为主,见下图中绿色箭头处宝塔线走势。翻红当天K线往往也是以中阳线收盘。

金牛股票公式网(www.zxl888.net)编辑提示:
【广通红绿灯个股和大盘(解密)介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【如果说人生由我们打造,那么关键的是我们必须自己再造人生。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号