当前位置:主页 > 通达信公式 >

平均价格(通达信 主图 源码)介绍

时间:2019-10-18    来源:金牛股票公式网 http://www.zxl888.net/   人气:

感觉用来判断趋势不错
A:=(3*C+H+L+O)/6;
XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382;
YCZXH:=(MA(HHV(A,2),5)+MA(HHV(A,2),13)+MA(HHV(A,2),21)+MA(HHV(A,2),32))/4;
YCZXL:=(MA(LLV(A,2),5)+MA(LLV(A,2),13)+MA(LLV(A,2),21)+MA(LLV(A,2),32))/4;
SMH:EMA(YCZXH,21),COLOR004000;
SML:EMA(YCZXL,21),COLOR004000;
SMJ:(SML+SMH)/2,COLOR004000;

PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;
A1:=EMA(PJ,3),COLOR004000;A2:=EMA(PJ,5),COLOR004000;
A3:=EMA(PJ,7),COLOR004000;A4:=EMA(PJ,9),COLOR004000;
A5:=EMA(PJ,11),COLOR004000;

LX:=REF(XJ,1);
ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;
KX1:=(CLOSE>=OPEN) AND ZD>=50;
KX2:=(CLOSE<OPEN) AND ZD>=50;
KX3:=(CLOSE>=OPEN) AND ZD<50;
KX4:=(CLOSE<OPEN) AND ZD<50;


IF(A5<REF(A5,1),A5,DRAWNULL),COLOR820000,LINETHICK2;
IF(A5>REF(A5,1),A5,DRAWNULL),COLOR00005B,LINETHICK2;
IF(A4<REF(A4,1),A4,DRAWNULL),COLOR8C0000,LINETHICK1;
IF(A4>REF(A4,1),A4,DRAWNULL),COLOR000055,LINETHICK1;
IF(A3<REF(A3,1),A3,DRAWNULL),COLOR9B0000,LINETHICK1;
IF(A3>REF(A3,1),A3,DRAWNULL),COLOR00006C,LINETHICK1;
IF(A2<REF(A2,1),A2,DRAWNULL),COLORBB0000,LINETHICK1;
IF(A2>REF(A2,1),A2,DRAWNULL),COLOR00007D,LINETHICK1;
IF(A1<REF(A1,1),A1,DRAWNULL),COLORCC0000,LINETHICK1;
IF(A1>REF(A1,1),A1,DRAWNULL),COLOR00009B,LINETHICK1;

STICKLINE(KX1,C,O,4,1),COLOR4440FF;
STICKLINE(KX1,C,H,0.5,1),COLOR4440FF;
STICKLINE(KX1,O,L,0.5,1),COLOR4440FF;
STICKLINE(KX2,C,O,4,0),COLOR4440FF;
STICKLINE(KX2,O,H,0.5,0),COLOR4440FF;
STICKLINE(KX2,C,L,0.5,0),COLOR4440FF;
STICKLINE(KX3,C,O,4,1),COLORFFFF33;
STICKLINE(KX3,C,H,0.5,1),COLORFFFF33;
STICKLINE(KX3,O,L,0.5,1),COLORFFFF33;
STICKLINE(KX4,C,O,4,0),COLORFFFF33;
STICKLINE(KX4,O,H,0.5,0),COLORFFFF33;
STICKLINE(KX4,C,L,0.5,0),COLORFFFF33;


 


 

平均价格(通达信 主图 源码)介绍的选股公式下载如下:

此资源已暂停下载,如果有需要联系站长


复制横线区域的选股公式内容, 打开股票软件,导入到股票选股公式器即可。

平均价格(通达信 主图 源码)介绍使用技巧
1. 首先打开股票软件,Ctrl+F弹出公式管理器,在点击新建出现编辑器;
2. 然后把自己的公式复制到编辑器空白处粘贴;
3. 然后把公式的名称和参数根据条件设置好;
4. 然后点击右边的公式检测看检测结果是否通过,若是通过那么公式就没问题,若是没通过就要修改公式;
5. 然后点击确定这个公式就添加在公式管理器里面了,在公式管理器中找用户的就是自己编辑的;
6. 然后点击公式管理器中的用户公式点击确定,打开股票日线就可以看见自己设置的指标了,基本就是这样,自己可以试试看。

【通达信公式】常见问题

1、问:今日阴线大于6%条件选股公式

答:T1:=IF(C6;XG:EXIST(T1>0,2);根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。点我图 像 可 (私) 信 订公式, 最后,轻轻的点一下采纳就好。

2、问:通达信如何测试选股公式成功率?

答:通达信的缺点就是不能测试成功率吧。做个排序指标出来应该可以曲线解决此问题。网上有个在附图看这个的方法,你改成排序指标,应该更好。 网上的这个实例你看看,或许有借鉴。我也期待高人指点; 实例:(见图) {任一个选股代码,选股符号是:XG} EM100:=EMA(EMA(C,2)-EMA(C,150),100); EM100A:=2*(EMA(C,2)-EMA(C,150)-EM100); EMP:=POW(EM100A,3)*0.1+POW(EM100A,1); 黑马线:=IF(EM100A>0.1,EMP,0)COLORMAGENTA,LINETHICK3; JRS:=CROSS(黑马线,20); XG:CROSS(JRS,0.8);{显示选股符号} {统计选股成功率(此例统计在1年内,凡3日内涨幅达到2%的个股), 只要上面选股代码是"XG"就可以加下面一段代码进行统计} N:=3;{几日内达标,可以随意调,如10,15等} M:=250;{统计多少日,一年为250日,也可以调成二年,为500} P:=1.02;{制定涨幅,1.02为涨百分二.也可以调到1.10,即涨幅为百分之十} 一年内选股次数:SUM(XG,M),NODRAW; 三日内涨二点卖:HHV(H,N)>REF(C,N)*P AND REF(CROSS(XG,0.8),N);{显示成功符号} 一年内成功次数:SUM(三日内涨二点卖,M),NODRAW; 成功率:一年内成功次数/一年内选股次数,NODRAW;{要选大于等于1的个股};

3、问:通达信导入公式后怎么要公式选股

答:那要看你导入的公式是否是选股所使用的公式,不是的话,就要重新编辑.。

4、问:通达信选股器怎么使用啊?

答:点击功能——条件选股——挑选譬如:出水芙蓉——加入条件——执行选股即可。其它的类似,需要加入自己的条件,只是略有不同而已。{个人看法,仅供参考。}

5、问:通达信自编的选股公式如何使用

答:要改成选股公式,只能一条输出,其他都要加上等号. 公式一是可以的. 公式二要改一下. -------------------- SHORT:=12; LONG:=26; MID:=9; DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG); DEA:=EMA(DIF,MID); MACD:=(DIF-DEA)*2; 选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股} ---------------------------- 选股公式编到条件选股---其他类型; 扩展资料: 在股市中我们经常看的大盘就是一个庞大的数据库,它保存着从有股市以来所有股票的有用数据,如收盘价、最高价、最低价、开盘价等。 股民要选股可以自己根据K线走势去选,也可以根据自己的要求通过函数设计出公式来找到自己所要选的股,这个公式我们就叫选股公式。 假如你要找股价小于5.00元的股票,那么你只要设一个公式: c<5.00;这个就是简单的选股公式. 一、简单条件选股公式编写编写一选股公式,要求选出“股价小于每股净资产”的个股。进入公式管理器,新建一条件选股公式依次点击菜单“功能à专家系统à公式管理器”,进入公式管理器界面。如右图: 二、选择左边树型列表中条件选股公式下面的其它类型,点击“新建”。 三、输入公式名称,公式描述, 如下图所示: 四、点“插入函数”,选择“收盘价”,点击“确定”,对应的函数就到了编辑区,如下图所示: 五、点击 “测试公式”,若显示测试通过,点击“确定”按钮保存公式。 参考资料:百度百科-选股公式

6、问:请高手帮我把通信达公式中的底部放量做个选股公式,谢谢!

答:VAR199:=MA(CLOSE,80)-MA(CLOSE,10)/3;底部放量:CLOSEMA(VOL,5)/240 ANDCLOSE>REF(CLOSE,1)*1.08 AND CLOSE

7、问:求通达信怎么寻找周k线一阳穿四线的选股公式谢谢?

答:根据题意,选股公式如下:提示:在选股时应把周期调整为周线,选股时间应选星期五收盘后,如果均线不符合你的要求,可以自己调整。A:=MA(C,5);B:=MA(C,10);D:=MA(C,30);E:=MA(C,60);F:=MAX(MAX(MAX(A,B),D),E);G:=MIN(MIN(MIN(A,B),D),E);XG:CROSS(

8、问:如何对通达信炒股软件中的选股器中的公式从新修改?

答:操作步骤如下:系统功能---专家系统---公式管理器---在“其他类型”(一般自编公式默认安装在这里)里找到想要编辑的公式并选择它---修改,即可对通达信炒股软件中的选股器中的公式重新修改。股票公式专家团为你解答,希望能帮到你,祝投资顺利。..

9、问:怎样用堆量与macd和kdj指标选股

答:SKDJ+RSI+MACD最好,SKDJ中信证券行情软件有SKDJ的K线代表瞬时走势和RSI结合,RSI主要主宰价格走势,D线走势决定RSI大概运行方向,K D两线走得越陡走势越好!RSI的话,在50以上为涨势区50以下为跌势区越是往上,往上弹一点力量越大,最顶点上弹会造成最低点上弹同样幅度10倍以上的力量,最低点下探会造成最高点下探10倍以上的力量!所以产生背离,顶背离的话,在顶部越是价格高走,SKDJ越走越平缓,最后旷日持久往高处走,RSI一波反而比一波高点低这就是顶背离,反之是底背离!这就是趋势,SKDJ+RSI绝对可以预判趋势!MACD的话,底部金叉可以买入,顶部死叉可以卖出,同样有背离!这就是趋势!

10、问:一段时间内日平均振幅大于3%的选股公式

答:ZG:=HHV(H,1);ZD:=LLV(L,1);振幅:=(ZG-ZD)/ZD*100;XG:BARSLASTCOUNT(振幅>3)>3;

金牛股票公式网(www.zxl888.net)编辑提示:
【平均价格(通达信 主图 源码)介绍】是适合【通达信公式】的股票公式。股票市场瞬息万变,请结合实际情况进行使用,勿盲目频繁操作,请各位投资者冷静应对股市。特此赠送【巴菲特】投资金句:【你所找寻的出路就是,想出一个好方法,然后持之以恒,尽最大可能,直到把梦想变成现实。但是,在华尔街,每五分钟就互相叫价一次,人们在你的鼻子底下买进卖出,想做到不为所动是很难的。】。

相关文章

发表评论

验证码: 看不清?点击更换

注:网友评论仅供其表达个人看法,并不代表本站立场。

公众号